Plantronics + Polycom. Now together as Poly Logo

Polycom wireless lapel microphone not working with Multi-Interface Module

Highlighted
Visitor

Polycom wireless lapel microphone not working with Multi-Interface Module

Today I received a Multi-Interface Module (MIM) to plug a Polycom wireless lapel microphone into a SoundStation IP 7000.

 

* The IP 7000 functions through the MIM.

* The mic. functions when plugged into a stereo receiver.

* The mic. _does not_ function when plugged into either of the 2 (left side) line-in ports on the MIM.

 

I have found the mic. receiver gets serious interference (i.e., signal light illuminates) by simply plugging the output cable into the MIM.  If I manipulate the antenna around I can find points there the light turns off, at that point, turning the mic. transmitter will activate the signal light, but no sound can be heard from the mic.  For kicks, I snapped a ferrite core into the output cable, it helped some, the signal light doesn't light up as often when moving the antenna around, but it's not perfect as the best anyone can hear is a little buzzing when the mic. is turned on.

 

Any suggestiong for getting this to work outside of purchasing a different wireless mic?

 

TL;DR, Polycom wireless mic is not working with Multi-Interface Module. Interference from output cable may be killing signal. Suggestions?

Message 1 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: Polycom wireless lapel microphone not working with Multi-Interface Module

Hello cs.rw,

welcome to the Polycom Community.

It is always useful to include the currently used software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

The above is also stated in the "Read First: Welcome to the Polycom VoIP Forum"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

 

I suggest you open a Polycom support ticket via your Polycom reseller if all the equipment used is Polycom parts.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Visitor

Re: Polycom wireless lapel microphone not working with Multi-Interface Module

My appologies, I presumed it was simpel user or cabeling error and didn't to include that on purpose.

 

Model: SoundStation IP 7000

Assembley: 3111-40000-001 Rev:N

 

BookBlock 3.0.2.0024 (40000-001)

Updater: 5.0.2.12692

 

SIP Version: 4.0.8.1608

 

I have performed further diagnostics, the mic. diag. shows the "cell" channel is getting autio from the MIM, that is, the bar is moving up and down only when I speak into the wireless mic.  On the enbedded mics, I can use the mic. diag. to record and playback audio while testing them, the "cell" channel plays back nothing, even though the audio level bar is moving.

 

I have also tried alternate wireless gear, a Sennheiser XS Wireless, it also functions over the same stereo receiver as with the Polycom SoundStation EX wireless microphone.  The Sennheiser cannot be heard through the MIM, just like the SoundStation EX, and the mic. diag. also shows audio levels hitting the "cell" channel on the IP 7000.

 

I reached out to our Polycom reseller, they do not solution wireless at all, the MIM was procured through NewEgg, who also does not provide support for it.  My receller will discuss with his engineers Monday morning.

 

Can a remotely deployed SIP configuration mute the "cell" channel?  My reseller, who manages the SIP config, could not immediately answer this question.

Message 3 of 5
Highlighted
Visitor

Re: Polycom wireless lapel microphone not working with Multi-Interface Module

This issue has been resolved. It has been discovered this particular setting does not percist between power cycles:

 

Settings > Basic > Audio > Auxiliary Audio > Aux Audio In | Wireless Mic

 

Reference Pages: 2-12, 2-13

http://support.polycom.com/global/documents/support/user/products/voice/ssip_7000_User_Guide_SIP3_1_...

 

Message 4 of 5
Highlighted
Polycom Employee & Community Manager

Re: Polycom wireless lapel microphone not working with Multi-Interface Module

Hello cs.rw,

thank you for the feedback and I quickly checked the standard parameters and there seems to be a AUX Parameter that could be set to a fixed value.

 

up.audioSetup.auxInput

From the UC Software 4.0.1 Admin Guide page 511:

 

  • SoundStation IP phones only. The auxiliary audio input. 0 – Other Input, 1 – Polycom Wireless Mic, 2 – off.

 

In addition pease have a look at this post here:

 

Nov 25, 2011 Question: How can I change the functionality of a softkey button / use EFK?

Resolution: Please check => here <=

 

Based on some of the examples in the above post you could program a "macro" EFK that would automate this process and get you to this menu for a faster activation.

 

You could set this up to always activate the Wireless Microphone when pressed or to land in that Menu where you then could select your action.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 5