Plantronics + Polycom. Now together as Poly Logo

Problem Polycom SoundStation IP 6000 - Activation issue

Highlighted
Occasional Visitor

Problem Polycom SoundStation IP 6000 - Activation issue

I'm  having issue getting the phone registered and activated.

We are using ComCast Business as service provider.  The cable is plugged into the Comcast route. I did the following steps SUCCESSFULLY.

  • Password should be 456
  • Select DHCP Menu
  • Set the Boot Server to static
  • Exit
  • Select the Server Menu
  • Change the Server Type HTTP
  • Change the Server Address to <removed>
  • Change the Server User to PlcmSpIp 
  • Change the Server Password to PlcmSpIp 
  • Exit

(I assumed) The phone was able to successfully provision itself from the public Polycom Server.  Please see attached on what I see after the step.

 

The following recommended steps are not as clear. I don't see these fields and please help clarify what are the field values I need to input and where I get them from.

 

========

Usually for a SIP Switch you add within the Lines Menu the following values:

 

Address = the Extension/DDI/Username usually assigned to the Phone

Auth User ID = the Extension/DDI/Username usually assigned to the Phone

Auth Password = the DDI Password usually assigned to the Phone

Label = can be used to show the Phones DDI or Name when idle

 

Within the Server 1 Settings Submenu add the IP address of the SIP Switch in the Address Field

==========

 

 

 

1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Problem Polycom SoundStation IP 6000 - Activation issue

Hello CanYouHearMe,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: Can I register or is my Polycom Phone compatible with a “XYZ” SIP Server?

Resolution: Please check => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2