Plantronics + Polycom. Now together as Poly Logo

Problem with SoundStation IP 7000

San-Marino
Occasional Visitor

Problem with SoundStation IP 7000

Hello, friends! We have a problem. After booting the device displays a message "Provisioning inlt error. Error is 0x4020". After this message the phone reboots. All other phones on our network working.

 

I read FAQ and user manuals but didn't find solution. I think this is a trouble with a frimware loading. How can we fix it?

 

FW 3111-40000-001. For updating we use a FTP server.

Message 1 of 7
6 REPLIES 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Problem with SoundStation IP 7000

Hello San-Marino,

welcome to the Polycom Community.

Please follow the community's VoIP FAQ post here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download Software?
Resolution: Please check => here <=

 

I suggest to use UCS 4.0.3 Rev F.

 

This issue was previously discussed => here <=, => here <= and also => here <=

 

I have therefore created a new FAQ post here:

 

Mar 07, 2013 Question: What does the message "Config file error. Error is <Hex #>"  / 0x4020 mean?

Resolution: Please check => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
San-Marino
Occasional Visitor

Re: Problem with SoundStation IP 7000

Thanks for information!

 

 
I did a reset to factory settings but it did not solve the problem. The network and software update server configuration is fine. Resetting did several times. Tried several reboots wait until the problem disappears. But the problem has not been solved.
Read all similar topics but did not find the solution there. How can i fix that problem?
Message 3 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: Problem with SoundStation IP 7000

Hello San-Marino,

 

if you are unable to fix your issue following the advise given within the community then your next step is to liaise with your Polycom reseller or check the instructions in my signature.

 

Best regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
San-Marino
Occasional Visitor

Re: Problem with SoundStation IP 7000

Instructions in your signature I have read. There's no solution. I understand correctly, without going to the warranty service not solve this problem?

Message 5 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: Problem with SoundStation IP 7000

Hello San-Marino,

 

clear instructions have been provided via the FAQ and/or the highlighted links where this was discussed before.

 

The Error means that something in your provisioning files is missing and therefore the error occurs.

 

You did so far not confirm if you have actually followed my advise and upgraded to the suggested UCS 4.0.3 Rev F software but responded that you have factory reset the device instead.

 

You neither provided the information what software version you have currently installed.

 

If you keep booting from the same server that contains the wrong configuration file the error will not disappear as you keep loading the same file that is causing the issue.

 

As a Polycom employee I am unable to provide you with free support via the community.

 

You have purchased the device from a Polycom reseller which responsibility it is to provide you with the End Customer support you require.

 

If they are unable to do so they should contact Polycom support.

 

If this is not possible then you can follow up the advise given in my signature and contact Polycom support directly.

 

If your unit is outside the manufacturers warranty then you may be asked to pay for the support.

 

Best regards

 

Steffen Baier

 

 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: Problem with SoundStation IP 7000

Hello San-Marino,

I have updated the below FAQ with additional information.

 

Mar 07, 2013 Question: What does the message "Config file error. Error is <Hex #>"  / 0x4020 mean?

Resolution: Please check => here <=

 

If you still encounter issues please follow up as advised and contact your Polycom Reseller and/or Polycom support.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 7