Plantronics + Polycom. Now together as Poly Logo

Problem with Soundstation IP 6000 - Error: file does not contain a compatible image

Occasional Visitor

Problem with Soundstation IP 6000 - Error: file does not contain a compatible image

Hallo,

 

I have problems to upgrade the soundstation to Version 4.0.4 with bootrom 4.3.1. I tried to downgrade and upgrade and use different bootroms. But the bootlog shows me the error

 

0717100904|copy |3|00|'tftp://x.x.x.x./poly_app/3111-15600-001.sip.ld' from x.x.x.x
0717100904|cfg  |3|00|New load header information:
0717100904|cfg  |3|00|Code length:         0x0097A585
0717100904|cfg  |3|00|Header check Sum:    0x80B7A7B9
0717100904|cfg  |3|00|Code check Sum:      0x4B86ABFB
0717100904|cfg  |3|00|Options:             0x00000102
0717100904|cfg  |5|00|Error: file does not contain a compatible image
0717100904|cfg  |5|00|  Compatibility for image 0 is 0x400000
0717100904|copy |3|00|buffered_write: transfer terminated
0717100904|copy |3|00|Download of 'poly_app/3111-15600-001.sip.ld' succeeded on attempt 1 (addr 1 of 1)
0717100904|cfg  |3|00|Downloaded application image is incompatible

0717100904|app1 |4|00|Application poly_app/3111-15600-001.sip.ld is not compatible with the phone.
0717100907|cfg  |3|00|Application image not found in file system
0717100909|app1 |6|00|Error application is not present.

 

Now i have no more ideas anymore.

I read about the problems with bootrom 4.3.0 and tftp. Therefore i take version 4.3.1.

Thanks for your help

 

 Here some aditional information

 

000002.761|wdog |*|00|Initial log entry. Current logging level 4
000002.761|lldp |*|00|Initial log entry. Current logging level 3
000002.761|lldp |3|00|LLDP is DISABLED.
000002.761|cdp  |*|00|Initial log entry. Current logging level 3
000002.761|cdp  |3|00|CDP is DISABLED.
000002.761|key  |*|00|Initial log entry. Current logging level 4
000002.764|so   |3|00|Platform: Model=SoundStation IP 6000, Assembly=3111-15600-001 Rev=N Region=
000002.764|so   |3|00|Platform: Board=3111-15600-001 B 0
000002.764|so   |3|00|Platform: MAC=0004f2ecd545, IP=Resolving, Subnet Mask=Resolving
000002.766|so   |3|00|Platform: BootBlock=2.8.0_15600-001.0016 11-Mar-08 15:29
000002.766|so   |3|00|Platform: BootL0=Standalone.0008 26-Feb-08 14:11:56
000002.766|so   |3|00|Application, main: Label=BOOT, Version=Muscovite 4.3.1.0440 30-Jun-11 12:04
000002.766|so   |3|00|Application, main: P/N=3150-11069-431

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: Problem with Soundstation IP 6000 - Error: file does not contain a compatible image

Hello J_Hirth,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

Above explains that you need the upgrader / updater files in addition.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Highlighted
Occasional Visitor

Re: Problem with Soundstation IP 6000 - Error: file does not contain a compatible image

The Link has helped.

With the SoundPoint_IP_BootROM_4_4_0B_Upgrader_release_sig and the UC_Software_4_0_1_release_sig_split i could upgrade.

 

Thank you.

Message 3 of 3