Plantronics + Polycom. Now together as Poly Logo

Problems with VVX300

Highlighted
Occasional Visitor

Problems with VVX300

I had a problem with VVX300, the problem is that when I'm trying to register with an Asterisk PBX, the file SIP.cfg has this error:

SIP.CFG has pre-3.3.0 parameters.

 

Also in the Software Matrix, it says that the fist version of the VVX is the 4.1.4 Split.

 

And the error is If a newer Software like UCS 3.3.x or 4.x.x is being used and either above files are loaded (sip.cfg / phone1.cfg) or individual parameters from prior versions the phone will display an error parameter message.

 

This is the message of my log file

 

000008.677|so   |*|01|---------- Initial log entry ----------
000008.677|so   |*|01|+++ Note that Updater log times are in GMT +++
000008.677|boot |*|01|Initial log entry. Current logging level 3
000008.677|copy |*|01|Initial log entry. Current logging level 3
000008.677|utilm|*|01|Initial log entry. Current logging level 4
000008.677|hw   |*|01|Initial log entry. Current logging level 4
000008.677|ethf |*|01|Initial log entry. Current logging level 4
000008.677|dns  |*|01|Initial log entry. Current logging level 3
000008.677|curl |*|01|Initial log entry. Current logging level 3
000008.678|sec  |*|01|Initial log entry. Current logging level 4
000008.693|wdog |*|01|Initial log entry. Current logging level 4
000008.693|lldp |*|01|Initial log entry. Current logging level 3
000008.693|cdp  |*|01|Initial log entry. Current logging level 3
000008.693|key  |*|01|Initial log entry. Current logging level 4
000008.721|so   |3|01|Platform: Model=VVX 300, Assembly=3111-46135-002 Rev=A Region=0
000008.722|so   |3|01|Platform: Board=3111-46135-002 1 0
000008.722|so   |3|01|Platform: MAC=0004f2671c58
000008.723|so   |3|01|Platform: BootBlock=3.0.4.0028 (46135-002) 30-Jan-13 18:00
000008.724|so   |*|01|Platform: BootL1=1.0.0.0009 (46135-002) 11-Jan-13 14:23
000008.724|so   |3|01|Application, main: Label=Updater, Version=Peridot 5.1.4.0844 20-Mar-13 14:16
000008.724|so   |3|01|Application, main: P/N=3150-11069-514
000008.724|log  |*|01|Install file upload callback for 'Updater'

000008.726|app1 |*|01|Initial log entry. Current logging level 3
000008.740|cfg  |*|01|Initial log entry. Current logging level 2
000009.692|so   |3|01|Link status is Net up Speed 100 full Duplex, PC down.
000014.441|dot1x|*|01|Initial log entry. Current logging level 3
000014.643|tls  |*|01|Initial log entry. Current logging level 4
000020.734|lldp |3|01|LLDP received a response from a switch. LLDP enabled.
000021.827|dns  |*|01|DNS resolver init - failure. Zero servers configured
000021.828|app1 |4|01|Could not initialize resolver library with server 0.0.0.0 and domain .
000021.828|app1 |4|01|Could not load time from  (0.0.0.0).
000031.336|copy |3|01|'tftp://10.0.2.31/0004f2671c58.cfg' from '10.0.2.31'
000031.358|copy |3|01|Download of '0004f2671c58.cfg' FAILED on attempt 1 (addr 1 of 1)
000031.359|copy |*|01|Server '10.0.2.31' said '0004f2671c58.cfg' is not present
000031.359|copy |3|01|Update of '/ffs0/newinit.mac' failed, leaving local copy intact
000031.360|copy |3|01|'tftp://10.0.2.31/000000000000.cfg' from '10.0.2.31'
000031.374|copy |3|01|Download of '000000000000.cfg' succeeded on attempt 1 (addr 1 of 1)
000031.383|cfg  |*|01|Prov|Starting to update 3111-46135-002.sip.ld
000031.389|copy |3|01|'tftp://10.0.2.31/3111-46135-002.sip.ld' from '10.0.2.31'
000031.400|cfg  |3|01|New load header information:
000031.401|cfg  |3|01|Code length:         0x009BB82A
000031.401|cfg  |3|01|Code Checksum:       0x4F92FC51
000031.401|cfg  |3|01|Options:             0x00000003
000031.522|cfg  |5|01|Error: file does not contain a compatible image
000031.522|cfg  |5|01|  Compatibility for image 0 is 0x00491555 0x00000000
000031.522|copy |3|01|buffered_write: transfer terminated
000031.522|copy |3|01|Download of '3111-46135-002.sip.ld' succeeded on attempt 1 (addr 1 of 1)
000031.524|cfg  |4|01|Prov|File 3111-46135-002.sip.ld was not compatible with the phone
000031.533|app1 |4|01|3111-46135-002.sip.ld is not compatible with the phone.
000031.534|cfg  |3|01|Prov|Provisioning succeeded
000031.535|cfg  |*|01|Prov|Finished updating configuration
000036.542|app1 |3|01|Application, load: Type=SIP, Version=4.1.4.7430 20-Mar-13 14:23
000036.545|boot |*|01|Using TFFS for flash load
000036.545|boot |*|01|Code length:         0x02A7A000
000036.545|boot |*|01|Code checksum:       0x65750AB5
000036.784|app1 |4|01|Loaded application sip.ld from local system successfully.
000036.785|app1 |6|01|Uploading boot log, time is Thu Jan  1 00:09:50 1970

000037.039|copy |3|01|'tftp://10.0.2.31/0004f2671c58-boot.log' to '10.0.2.31'
000037.112|copy |3|01|Upload of '0004f2671c58-boot.log' succeeded on attempt 1 (addr 1 of 1)
000043.755|copy |3|01|'tftp://10.0.2.31/0004f2671c58.cfg' from '10.0.2.31'
000043.764|copy |3|01|Download of '0004f2671c58.cfg' FAILED on attempt 1 (addr 1 of 1)
000043.764|copy |*|01|Server '10.0.2.31' said '0004f2671c58.cfg' is not present
000043.764|copy |3|01|Update of '/ffs0/newinit.mac' failed, leaving local copy intact
000043.765|copy |3|01|'tftp://10.0.2.31/000000000000.cfg' from '10.0.2.31'
000043.773|copy |3|01|Download of '000000000000.cfg' succeeded on attempt 1 (addr 1 of 1)
000043.781|cfg  |*|01|Prov|Starting to update 3111-46135-002.sip.ld
000043.786|copy |3|01|'tftp://10.0.2.31/3111-46135-002.sip.ld' from '10.0.2.31'
000043.796|cfg  |3|01|New load header information:
000043.796|cfg  |3|01|Code length:         0x009BB82A
000043.797|cfg  |3|01|Code Checksum:       0x4F92FC51
000043.797|cfg  |3|01|Options:             0x00000003
000043.917|cfg  |5|01|Error: file does not contain a compatible image
000043.918|cfg  |5|01|  Compatibility for image 0 is 0x00491555 0x00000000
000043.918|copy |3|01|buffered_write: transfer terminated
000043.918|copy |3|01|Download of '3111-46135-002.sip.ld' succeeded on attempt 1 (addr 1 of 1)
000043.919|cfg  |4|01|Prov|File 3111-46135-002.sip.ld was not compatible with the phone
000043.929|app1 |4|01|3111-46135-002.sip.ld is not compatible with the phone.
000043.930|cfg  |3|01|Prov|Provisioning succeeded
000043.931|cfg  |*|01|Prov|Finished updating configuration
000048.938|app1 |3|01|Application, load: Type=SIP, Version=4.1.4.7430 20-Mar-13 14:23
000048.940|boot |*|01|Using TFFS for flash load
000048.941|boot |*|01|Code length:         0x02A7A000
000048.941|boot |*|01|Code checksum:       0x65750AB5
000049.174|app1 |4|01|Loaded application sip.ld from local system successfully.
000049.174|app1 |6|01|Uploading boot log, time is Thu Jan  1 00:10:02 1970

 

 

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Problems with VVX300

Hello Omarzipol,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

In regards to your sip.cfg / phone1.cfg question please check:

 

Feb 26, 2013 QuestionWhat is the meaning of the Error message "pre-3.3.0 params" or similar?

Answer Please check => here <=


Also your log shows:

 

000031.524|cfg  |4|01|Prov|File 3111-46135-002.sip.ld was not compatible with the phone
000031.533|app1 |4|01|3111-46135-002.sip.ld is not compatible with the phone.

 

I am not sure what software that you are trying to load but the latest supported Software for the phone is UC Software 5.4.0 if you are using SIP.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2