Plantronics + Polycom. Now together as Poly Logo

Provisioning 560 device tag parameter problem

jason365
Occasional Visitor

Provisioning 560 device tag parameter problem

I am having a problem with configuring device parameters via the XML configuration file. There are no errors reported, but the config parameters aren't changed on the phone. The following is an example of setting the provisioning authentication parameters. When the config file is downloaded, the parameters don't change. This is for a soundpoint 560 phone with updater 5.0.2 and SIP version 4.0.2

 

 

 

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<!--
#################PROVISIONER.NET#################

  1. This Configuration file was generated from the Provisioner.net Library by EndPoint Manager Version 2.11.4.11
  2. Generated on: N/A (Prevents reboot loops if set to static value)
  3. Provisioner Information Follows:
  4. Brand Revision Timestamp: 1358450102 (Thursday 17th of January 2013 12:15:02 PM)
  5. Family Revision Timestamp: 1358450102 (Thursday 17th of January 2013 12:15:02 PM)
  6. ##################################################
    -->
    <!-- Generated reg-advanced.cfg Configuration File -->
    <polycomConfig xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation="polycomConfig.xsd">
    <call call.transferOnConferenceEnd="1">
    <call.autoAnswer call.autoAnswer.H323="0" call.autoAnswer.SIP="0" call.autoAnswer.micMute="1" call.autoAnswer.ringClass="ringAutoAnswer" call.autoAnswer.videoMute="0">
    </call.autoAnswer>
    <call.autoOffHook call.autoOffHook.1.contact="" call.autoOffHook.1.enabled="0" call.autoOffHook.1.protocol="" call.autoOffHook.2.contact="" call.autoOffHook.2.enabled="0" call.autoOffHook.2.protocol="">
    </call.autoOffHook>
    <call.donotdisturb call.donotdisturb.perReg="0">
    </call.donotdisturb>
    <call.missedCallTracking call.missedCallTracking.1.enabled="1" call.missedCallTracking.2.enabled="1">
    </call.missedCallTracking>
    <call.serverMissedCall call.serverMissedCall.1.enabled="0" call.serverMissedCall.2.enabled="0">
    </call.serverMissedCall>
    </call>
    <device>
    <device.auth device.auth.localUserPassword="314">
    <device.auth.localUserPassword device.auth.localUserPassword.set="0">
    </device.auth.localUserPassword>
    </device.auth>
    <device.em device.em.power="">
    <device.em.power device.em.power.set="0">
    </device.em.power>
    </device.em>
    <device.prov
    device.prov.user="user2"

    device.prov.user="somepassword">
    </device.prov>

</device>

<reg
reg.1.displayName="user"
reg.1.address="123"
reg.1.server.1.address="redacted"
reg.1.server.1.port="5060"
reg.1.server.1.register="1"
reg.1.server.1.expires="3600"
reg.1.label="user"
reg.1.type="private"
reg.1.thirdPartyName=""
reg.1.auth.userId="123"
reg.1.auth.password="redacted"

reg.1.outboundProxy.address=""
reg.1.outboundProxy.port="5060"
reg.1.outboundProxy.transport="UDPOnly"
reg.1.ringType="2"
reg.1.lineKeys="1"/>

<call>
<autoOffHook
call.autoOffHook.1.enabled="0"
call.autoOffHook.1.contact="" />
<missedCallTracking call.missedCallTracking.1.enabled="1" />
<serverMissedCall call.serverMissedCall.1.enabled="0" />
<callWaiting call.callWaiting.ring="beep"/>
</call>

<divert
divert.1.contact=""
divert.1.autoOnSpecificCaller="1"
divert.1.sharedDisabled="1">
<fwd divert.fwd.1.enabled="1"/>
<busy
divert.busy.1.enabled="0"
divert.busy.1.contact=""/>
<noanswer
divert.noanswer.1.enabled="0"
divert.noanswer.1.timeout="60"
divert.noanswer.1.contact=""/>
<dnd
divert.dnd.1.enabled="0"
divert.dnd.1.contact=""/>
</divert>

<dialplan
dialplan.1.impossibleMatchHandling="0"
dialplan.1.removeEndOfDial="1"
dialplan.1.applyToUserSend="1"
dialplan.1.applyToUserDial="1"
dialplan.1.applyToCallListDial="0"
dialplan.1.applyToDirectoryDial="0">
<digitmap
dialplan.1.digitmap="91[2-9]xx[2-9]xxxxxx|9[2-9]xx[2-9]xxxxxx|[78][456]xxx|9[2-9]xxxxxxT|[65]x|*[13]|9011x.T|900x|8xxx|911|1xx|0|100x"
dialplan.1.digitmap.timeOut="3"/>
<routing>
<server
dialplan.1.routing.server.1.address=""
/>
<emergency
dialplan.1.routing.emergency.1.value=""
/>
</routing>
</dialplan>

<msg msg.bypassInstantMessage="1">
<mwi
msg.mwi.1.subscribe="1"
msg.mwi.1.callBackMode="contact"
msg.mwi.1.callBack="*97"/>
</msg>

<microbrowser mb.proxy="" mb.ssawc.call.mode="" mb.ssawc.enabled="">

<main
mb.main.home=""
mb.main.idleTimeout=""
mb.main.statusbar=""
/>

<idleDisplay
mb.idleDisplay.home=""
mb.idleDisplay.refresh="900"
/>
<limits
mb.limits.cache="5"/>

</microbrowser>

<attendant
attendant.reg="1"

/>
<se se.destination="chassis">
<se.rt>
<se.rt.modification se.rt.modification.enabled="1">
</se.rt.modification>
</se.rt>
</se>
<up up.25mm="1" up.accessibilityFeatures="0" up.analogHeadsetOption="0" up.audioMode="0" up.callTypeOrderVoice="0" up.handsfreeMode="1" up.headsetMode="0" up.localClockEnabled="1" up.manualProtocolRouting="1" up.mwiVisible="0" up.onHookDialingEnabled="1" up.useDirectoryNames="0" up.welcomeSoundEnabled="1" up.welcomeSoundOnWarmBootEnabled="0">
<up.2P5mmJack up.2P5mmJack.mode="0">
</up.2P5mmJack>
<up.audioSetup up.audioSetup.auxInput="2" up.audioSetup.auxOutput="2">
</up.audioSetup>
<up.backlight up.backlight.idleIntensity="1" up.backlight.onIntensity="3">
</up.backlight>
<up.idleBrowser up.idleBrowser.enabled="0">
</up.idleBrowser>
<up.manualProtocolRouting up.manualProtocolRouting.softKeys="1">
</up.manualProtocolRouting>
<up.offHookAction up.offHookAction.none="0">
</up.offHookAction>
<up.pictureFrame up.pictureFrame.folder="" up.pictureFrame.timePerImage="5">
</up.pictureFrame>
<up.screenSaver up.screenSaver.enabled="0" up.screenSaver.waitTime="15">
</up.screenSaver>
<up.toneControl up.toneControl.bass="0" up.toneControl.treble="0">
</up.toneControl>
</up>
<voIpProt>
<voIpProt.SIP>
<voIpProt.SIP.assuredService>
<voIpProt.SIP.assuredService.namespace>
<voIpProt.SIP.assuredService.namespace.label>
<voIpProt.SIP.assuredService.namespace.label.UCRdrsn voIpProt.SIP.assuredService.namespace.label.UCRdrsn.1="" voIpProt.SIP.assuredService.namespace.label.UCRdrsn.2="">
</voIpProt.SIP.assuredService.namespace.label.UCRdrsn>
<voIpProt.SIP.assuredService.namespace.label.UCRdsn voIpProt.SIP.assuredService.namespace.label.UCRdsn.1="" voIpProt.SIP.assuredService.namespace.label.UCRdsn.2="">
</voIpProt.SIP.assuredService.namespace.label.UCRdsn>
<voIpProt.SIP.assuredService.namespace.label.custom voIpProt.SIP.assuredService.namespace.label.custom.1="" voIpProt.SIP.assuredService.namespace.label.custom.2="">
</voIpProt.SIP.assuredService.namespace.label.custom>
<voIpProt.SIP.assuredService.namespace.label.drsn voIpProt.SIP.assuredService.namespace.label.drsn.1="" voIpProt.SIP.assuredService.namespace.label.drsn.2="">
</voIpProt.SIP.assuredService.namespace.label.drsn>
<voIpProt.SIP.assuredService.namespace.label.dsn voIpProt.SIP.assuredService.namespace.label.dsn.1="" voIpProt.SIP.assuredService.namespace.label.dsn.2="">
</voIpProt.SIP.assuredService.namespace.label.dsn>
</voIpProt.SIP.assuredService.namespace.label>
</voIpProt.SIP.assuredService.namespace>
</voIpProt.SIP.assuredService>
</voIpProt.SIP>
</voIpProt>
</polycomConfig>

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Provisioning 560 device tag parameter problem

Hello jason365,

welcome to the Polycom Community.

Does it just not accept the password change parameter?

 

If yes then please ensure to check the Admin guide when using device. parameters as they always need to be activated via:

 

device.set="1"

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2