Plantronics + Polycom. Now together as Poly Logo

Question about TLS and Firmware 5.4.1.17954

jland2011
Member

Question about TLS and Firmware 5.4.1.17954

I had updated some phones from 5.2.2.0501 to 5.4.1.17954 there was an issue with lines that were using TLS loosing registration.  I was wanting to find out if anyone else had experienct this issue as well. 

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Question about TLS and Firmware 5.4.1.17954

Hello jland2011,

welcome to the Polycom Community.

UC Software 5.4.1 is no longer a supported software . Please us UC Software 5.5.1 and / or post some logs.

 

You can use:

 

Apr 17, 2013 QuestionHow can I setup a TLS connection for SIP signaling and / or troubleshoot this?

Resolution: Please check => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2