Plantronics + Polycom. Now together as Poly Logo

RESET of config or default seting file for my IP 7000?

SOLVED
Highlighted
Occasional Visitor

RESET of config or default seting file for my IP 7000?

 

Hello

 

After getteing a URL to a to a setup server. I entered the Server Adress.

And let the IP 7000 get the config files:

This was shown in the screen:

«Downloading new applicaton»

«Saving new application»

«Checking new application»

“Loading application”

Then it rebooted.

«Welcome… Processing configuration, this may take a few seconds… Med «Config error Error is 0x4020»

 

The prcess have taken about 11 minutes til this point.

After this is continues to reboot.
I get no main menu, and the web interface does respond.

In in first boot seconds I can go into "setup",  where I have the network options and where i can access the server menu, to add a Server Adress.

 

But there are no config reset options.

I have reset the device with the key combination of 1,3,5,7.

That only semed to reset the main settings in the setup menu. (Meaning network and server adress).

After reconfigureing network, (leaving server adress blank) it just continues in the same "boot loop".

I did only test one of our IP 7000 with our ISP provieder config.
I set the others up from the WEB GUI. As I intend to do with the one I am having issues with, if i only could reset it.

Currently i just shows the 0x4020 and reboots :(

 

 

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: RESET of config or default seting file for my IP 7000?

Hello edy,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Mar 07, 2013 Question: What does the message "Config file error. Error is <Hex #>"  / 0x4020 mean?

Resolution: Please check => here <=

 

I would suggest you setup a local provisioning server and upgrade the SSIP7000 to the latest supported UC Software 4.0.8

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

The above can also be utilized to troubleshoot the phone via looking at the logs.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Visitor

Re: RESET of config or default seting file for my IP 7000?

Thank you for your quick answer.

 

I find it hard to find the right downloads to pick.

 

However i set up a FTP and put the files  from this zip:

SoundPoint_IP_BootROM_4_4_0B_Upgrader_release_sig.zip

in a the root of the user's folder

 

The IP 7000 dowloaded the files from the FTP and "worked" with them for a while,

Then rebooted and showed "applicati​on not present" then reboots.

http://community.polycom.com/t5/VoIP/FAQ-I-get-the-error-Message-application-not-present-on-my-phone...

 

The above article suggests that I should just put the configuration on the FPT.

 

 

Later i found this article

http://community.polycom.com/t5/VoIP/FAQ-What-SIP-or-UC-Software-Version-or-BootROM-Version-is/td-p/...

SoundStation IP7000 < 4.0.x  

This does mean that 4_4_0_B upgrader is not supported?

 

However, now the problem is that the IP 7000 no longer even checks the FTP.

I also noticed that the setup menu during boot have changed slightly.

there are now a subemenu called "Provisioning server" at the top (it was called Server menu before, and was located lower on the screen).

Under the Provisioning server there are a setting called "ServerAddress" but there are also a new setting called "Upgrade server".

I have tried with my FTP on

-  both "ServerAddress" and "Upgrade server".

- Just "ServerAddress"

- Just "Upgrade server".

 

The FTP log show no atempt to contact it.

 

There are also another new option called "Reset to defaults" that was not availbale in the menu before the upgrade.

USing that only seems to thes amea s the key combo 1,3,5,7 did on the previous version. (Resets alle settingsin the  "setup menu").

 

Is the IP 7000 now bricked?

 

Message 3 of 4
Occasional Visitor

Re: RESET of config or default seting file for my IP 7000?

Thanx Steffen.

 

All good now :)

Message 4 of 4