Plantronics + Polycom. Now together as Poly Logo

Realpresence Trio with Visual+ Camera Problem

SOLVED
jrrambla
Advisor

Realpresence Trio with Visual+ Camera Problem

Hi All,

 

We are having problems with RP Trio when connected to Visual+. It paired successfully but there is no local view of the logitech camera. They are connected on LAN having the same subnet.

 

When Trio is directly connected with Visual+ (using Trio LAN out), you can see the webcam's local view.

 

 

RP Trio Version: 5.4

 

We are planning to upgrade to the latest release. Just would like to seek help in advance.

 

Thanks,

Ralph

 

 

 

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
jrrambla
Advisor

Re: Realpresence Trio with Visual+ Camera Problem

Upon troubleshooting, it was found out that its a QoS problem.

 

It turned out that Visual+ is treated similar to IP phones when connected on network. 

View solution in original post

Message 4 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Realpresence Trio with Visual+ Camera Problem

Hello Ralph,

welcome back to the Polycom Community.

I suggest you upgrade to 5.4.5 Rev AG first and re-test.

 

Are there any firewalls that could block anything?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
jrrambla
Advisor

Re: Realpresence Trio with Visual+ Camera Problem

Hi Steffen,

 

We are going to upgrade and re-test again.

 

No FW in between, they are also on the same VLAN.

 

Can it be a FW issue? Trio with Visual+ is not yet on call.

 

Thanks,

Ralph

Message 3 of 4
jrrambla
Advisor

Re: Realpresence Trio with Visual+ Camera Problem

Upon troubleshooting, it was found out that its a QoS problem.

 

It turned out that Visual+ is treated similar to IP phones when connected on network. 

View solution in original post

Message 4 of 4