Plantronics + Polycom. Now together as Poly Logo

Registration Issues

Highlighted
Visitor

Registration Issues

I have multiple polycom IP550 setup, they are on version 3.2.4.0267. 

 

The sip settings in the PBX are identical, except for the username: One is ext 222 and the other is 223.

Their config files are identical, they both use the same files for registration settings.

 

The both register the the local server, and the sip_main.cfg file tells them to also register to a remote server as a backup. 

 

One phone registers to the remote server with no problem but the other wont register, I do not even see any attempts to register.

 

I used these two phones as an example but there are lots of phone and about 20% of them won't register to the remote server, even though they are all using the same configuration file for registration.

 

What can be the issue?

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Registration Issues

Hello sebastient,

welcome to the Polycom Community.

 

Not knowing what configuration you used its hard to provide any advice.

 

SIP software 3.2.4 is no longer a supported version and I would suggest to utilize UC Software 4.0.10 instead.

 

Please be aware that you need to use the cfcUtility to convert your "old"style configuration files.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2