Plantronics + Polycom. Now together as Poly Logo

Remove sip: from dialing a misssed call.

Yohoho
Occasional Visitor

Remove sip: from dialing a misssed call.

Hello,

 

For some reason whenever I try to use the dial key to call a missed call, it returns to the main screen as sip:__________.

I'm not sure what the problem is. If I edit the number while under the missed call list, I can delete the sip: part and then it will dial out fine.

 

I thought that perhaps it was trying to dial the number as sip:1234567890 instead of as 1234567890 so added a Rsip:RRxxxxxxxxxx to the digitmap, but that hasn't worked either.

 

If anyone has any ideas or knows how to fix it, that'd be great. It has software 4.0.4.2906.

 

Thanks

Message 1 of 2
1 REPLY 1
Yohoho
Occasional Visitor

Re: Remove sip: from dialing a misssed call.

Found the answer:

 

Turn off URL-Dialing (feature.urlDialing.enabled="0")

 

http://community.polycom.com/t5/VoIP/Incoming-calls-always-prefixed-quot-sip-quot/m-p/8546

Message 2 of 2