Ringing in background while on call

SOLVED
Occasional Visitor

Ringing in background while on call

I've got a customer site where the front desk person is complaining that when she is on a call (IP650) she can hear a ringing in the background of the call. The person she is talking to can not hear it, but she can. 

 

It seems to be intermittent, so I can't debug the exact situation where this is happening.

 

Has anyone else run into this? Any ideas where to look?

Message 1 of 8
7 REPLIES
Polycom Employee

Re: Ringing in background while on call

Hello,

 

Would you please provide us with the software version(SIP and BootROM) running on this SoundPoint IP 650?

 

Thank you,

 

-Hugo

 

Message 2 of 8
Occasional Visitor

Re: Ringing in background while on call

I've tried SIP 3.3.1 and 3.3.0. Both with Bootrom 4.3.

Message 3 of 8
Polycom Employee

Re: Ringing in background while on call

I would recommend software upgrade if you were not already running the UC 3.3.1f software.

 

At this point, my recommendation would be to click on the link below to create an account (if you don't have one already) and then create a service request with our PGS(Polycom Global Support) group to assist you further.

http://support.polycom.com/PolycomService/home/home.htm

When you create a ticket please included your configuration files and an unfiltered capture taken at the phone while the issue is being reproduced for support's analysis. You can use the attachments tab to upload files to your case.

 

Thank you,

 

-Hugo

 

 

Message 4 of 8
Advisor

Re: Ringing in background while on call

Same here, we have run into the same issue... so it's definitely not a one-off, perhaps they have introduced a bug into 3.3.1, as going back to the 3.2.2 firmware, they are no more complaints.

Message 5 of 8
Polycom Employee & Community Manager

Re: Ringing in background while on call

Hello Pkaplan,


68267 in the new UCS 3.3.2 Release should address this issue.


Best Regards 

 

Steffen Baier

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 6 of 8
Advisor

Re: Ringing in background while on call

NOT SOLVED

 

The issue is still very much an issue, and as profit-losing for polycom as last year.

 

 

 

 

Steps taken sofar

Polycom firmware:
3.2.2
3.2.5
3.2.6

Asterisk
1.6.2.20
1.6.2.22
1.8.8.1
1.8.9.0

standard extension macro
s,1,answer()



Scenario

1) A caller is on the phone
2) A new call comes in
3) Caller hears annoying ringing

Message 7 of 8
Polycom Employee & Community Manager

Re: Ringing in background while on call


@fixit wrote:

NOT SOLVED

 

 



Follow up to the unrelated reply => here <=

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 8 of 8