Plantronics + Polycom. Now together as Poly Logo

SP 450/650 Beep when blf is answering a call

jf
Advisor

SP 450/650 Beep when blf is answering a call

I have som Soundpoint 450 and 650  Firmware 3.2.6 which have subscribed presence of each other.

 

Here is the scenario:

 

- Alice has subscribed Carols presence state

- Alice is talking to Bob

- Carol is called by somebody

- When carol answers the call Alice hears a "beep" sound

 

The attendant ringer is turned off and even if it was turned on the beep should occure while Carol's phone is ringing and not when carol answers the call.

 

Any ideas?

 

Sincerely

 

Jan

Message 1 of 9
8 REPLIES 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: SP 450/650 Beep when blf is answering a call

Hello Jan,

 

welcome to the Polycom Community.

 

This sounds like:

 

74431 When BLF feature is enabled, the monitoring phone receives a beep sound when the monitored phones go off hook.

 

Above is the a fix that was added in UCS 3.3.3 so I would suggest to test the 3.3.4 or another work around proposed was to disable call waiting.

 

Please work with your Polycom Reseller to raise this with Polycom Support.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 9
jf
Advisor

Re: SP 450/650 Beep when blf is answering a call

Thanks for your reply. I'll have to ask the developers of our pbx to support autoprovisioning for firmware 3.3 and higher. Currently 3.2.6 is the latest version we can use. But good to know that this is a known firmware issue and no configuration issue.

Message 3 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: SP 450/650 Beep when blf is answering a call

Jan,

 

just to clarify, I am aware that this is found in 3.3.x and I found some reference to 3.1.x

 

3.3.3 included a fix for this

3.1.8 will include a fix for this

 

I am unaware if this occurs in 3.2.x but your description sounds like it may well be.

 

Please work with your Polycom Reseller in order to get a ticket raised with Polycom support so we can confirm this in house and maybe test the call waiting off suggestion.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: SP 450/650 Beep when blf is answering a call

Jan,

 

as a follow up as I had some time in my Lab.

 

Using a SPIP550 with SIP 3.2.6.0314

 

  1. SPIP550 monitors a 8400 Specralink Phone.
  2. SPIP550 is called from a 8020 Spectralink Phone and has a conversation
  3. X-Lite calls 8400 Spectralink Phone and the call is visually signalled on the SPIP550
  4. 8400 Spectralink Phone answers the call and no tone or beep is heard on SPIP550.

 

Configuration used is a vanilla untouched sip.cfg and phone1.cfg provided with the standard 3.2.6 SIP Release

 

The Phone was provisioned via it's own <mac>.cfg and 2 files are loaded.

 

Registration

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<!-- automatically generated per handset Configuration File -->
<!-- configfilecreationutility.pl,v 0.981  18/01/2012 Polycom Inc. -->
<custom>
<changes reg.1.address="3021" reg.1.auth.password="3021" reg.1.auth.userId="3021" reg.1.displayName="SPIP550" reg.1.label="3021 Ast 119" reg.1.server.1.address="10.252.75.119" />
</custom>

 

BLF

<call call.directedCallPickupMethod="legacy" call.directedCallPickupString="*97" />
<attendant attendant.resourceList.1.address="sip:3035@10.252.75.119" attendant.resourceList.1.label="3035" attendant.resourceList.2.address="sip:3097@10.252.75.119" attendant.resourceList.2.label="3097" />

 

As already suggested work with your Polycom Reseller and maybe with your SIP Platform provider as I am unable to reproduce the above scenario.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 9
jf
Advisor

Re: SP 450/650 Beep when blf is answering a call

Turning off call waiting seemed to solve it.

Up to now I have no explanation why this bug occured. There are several equally configured pbx systems with polycom 3.2.6 in field which don't have this behavior. I've also merged the configurations. No significant difference.

Message 6 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: SP 450/650 Beep when blf is answering a call

Hello Jan,

 

just a follow up. Is it really a beep or could it be like a ringing call progress tone ?

 

If yes, please check => here <= on steps on how to reproduce (turn Message Waiting back on)

If no, please work with your Polycom reseller as suggested.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 9
lugnut83
Occasional Advisor

Re: SP 450/650 Beep when blf is answering a call

I'm having the same issue, but I'm confused by your first post, Steffen.  Are you saying that this is a bug that is supposedly fixed in 3.3.3?  The release notes for 3.3.3 make it sound like this is a "feature enhancement" in 3.3.3, but I'm having the issue on 3.3.2. (We have hundreds of phones deployed and as far as I know this is only happening on 1 phone).  The customer wouldn't be satisfied with me turning off call waiting to fix the problem, but I also don't want to upgrade firmware on phones, when I'm not sure the issue is fixed in a newer release.  Can you provide clarity on what release actually has this problem fixed?

Message 8 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: SP 450/650 Beep when blf is answering a call

Hello Lugnut,

 

there where 2 different issues.

 

One was a Audio of a Call Progress being played into the Audio Stream after a Call Transfer (link in older relay within this post on how to replicate) => should have been fixed in UCS 3.3.2

 

The other one was a Tone being played when a call is answered via BLF => should have been fixed in UCS 3.3.3

 

If none of the above matches your issue and you are able to always replicate please liaise with your Polycom Reseller and/or Polycom Support (you may have to pay PPI)

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 9