Plantronics + Polycom. Now together as Poly Logo

SP 450 Registration Problems

johnkehoe
Occasional Visitor

SP 450 Registration Problems

Hi, we today purchased some new SP450s for SIP-use with Blueface, an Irish VOIP provider.  We are an SME with no IT admin, boot server, etc.  We followed the instructions in Quick Tip 44011, but can only get one of the phones registered following exactly the instructions in each case and changing only the user IDs and passwords.  Should we be following some other instruction set for more than one 'standalone' phone?

 

Thanks

John

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: SP 450 Registration Problems

Hello John,

 

welcome to the Polycom Community.

 

The guide actually deals more with Phones and a Server in a closed network and not a hosted solution.

 

As you are most likely using a router with a firewall Ports need to be forwarded in order for both phones being able to register. There is also the Option of NAT.

 

Looking at your providers Forum => here <= it seems quite straight forward to register the Polycom Phone.

 

I would suggest you contact your Provider and your reseller for further support.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2