Plantronics + Polycom. Now together as Poly Logo

SPIP 301 Reboot Loop

SOLVED
Occasional Visitor

SPIP 301 Reboot Loop

Hello,

 

I'm a new user having trouble provisioning a 301 that I recently obtained secondhand.  I know I'm asking the same question asked a thousand times on this and other forums.  But I've spent hours going over the FAQs here, and trying all the solutions that have been provided.

 

My phone FLASH memory was previously cleared.  I understand that I can set up a provisioning server, which should download the necessary config files to the phone.  I've set up an FTP server, and ensured it's accessible to the phone.  I downloaded v. 312 software, extracted, and moved everything over to the FTP server (including the 00000000.cfg file, which I also copied to the MAC address of the handset per instructions).

 

I set up the phone to obtain a DHCP address (which works), and ftp server settings.  But when I boot the phone, it eventually gives me a message "Error loading 0004xxxxxxxx.cfg", and loops.

 

I checked the ftp log file.  I can see a successful connection from the phone.  But when it starts attempting downloads of the various file, each one comes back saying that the download failed, and indicates that the file is not present.  I know it's present; I can download via a manual ftp session.

 

I've included the boot log below.  Please let me know if you need anything else to help me troubleshoot this issue.

 

Thank you!

Brian

 

0100000000|ethf |4|00|Initial log entry.
0627185734|wdog |4|00|Initial log entry
0627185734|cdp  |3|00|CDP is DISABLED. CDP not detected at boot.
0627185734|so   |3|00|Platform: Model=SoundPoint IP 301, Assembly=2345-11300-010 Rev=B
0627185734|so   |3|00|Platform: Board=2345-11300-010 A
0627185734|so   |3|00|Platform: MAC=0004f203b9f3, IP=Resolving, Subnet Mask=Resolving
0627185734|so   |3|00|Platform: BootBlock=2.5.0 (11300_010) 06-Nov-04 08:07
0627185734|so   |3|00|Application, main: Label=BOOT, Version=4.1.2.0037 11-Aug-08 16:49
0627185734|so   |3|00|Application, main: P/N=3150-11069-412
0627185734|app1 |4|00|Initial log entry.
0627185735|so   |3|00|Link status is Net up, PC down.
0627185738|cdp  |3|00|CDP did not receive a response from a switch. Disabling CDP.
0627185745|app1 |3|00|DNS resolver servers are '68.105.28.11' '68.105.29.11'
0627185745|app1 |3|00|DNS resolver search domain is ''
0627185745|app1 |3|00|Bootline: eim(0,0)bootHost:flash e=192.168.1.43:ffffff00:e10:4a466ba6 h=192.168.1.10 g=192.168.1.199 u=bk6662 pw=**** f=0x40 tn=
0627185745|app1 |3|00|Bootline: CircaIP
0627185745|app1 |3|00|DHCP returned result 0x187 from server 192.168.1.199.
0627185745|app1 |3|00|   Phone IP address is 192.168.1.43.
0627185745|app1 |3|00|   Subnet mask is 255.255.255.0.
0627185745|app1 |3|00|   Gateway address is 192.168.1.199.
0627185745|app1 |3|00|   DNS server is 68.105.28.11.
0627185745|app1 |3|00|   DNS alternate server is 68.105.29.11.
0627185745|app1 |4|00|Config result 0 is unexpected
0627185745|cfg  |3|00|Beginning to provision phone
0627185745|copy |3|00|'ftp://bk6662:****@192.168.1.10/2345-11300-010.bootrom.ld' from '192.168.1.10'
0627185751|copy |4|00|Download of '2345-11300-010.bootrom.ld' FAILED on attempt 1 (addr 1 of 1)
0627185751|copy |4|00|Server '192.168.1.10' said '2345-11300-010.bootrom.ld' is not present
0627185751|cfg  |4|00|Could not get all 512 bytes of the header
0627185751|copy |3|00|'ftp://bk6662:****@192.168.1.10/bootrom.ld' from '192.168.1.10'
0627185751|copy |4|00|Download of 'bootrom.ld' FAILED on attempt 1 (addr 1 of 1)
0627185751|copy |4|00|Server '192.168.1.10' said 'bootrom.ld' is not present
0627185751|cfg  |4|00|Could not get all 512 bytes of the header
0627185751|cfg  |3|00|bootROM file not present on boot server
0627185751|copy |3|00|'ftp://bk6662:****@192.168.1.10/0004f203b9f3.cfg' from '192.168.1.10'
0627185751|copy |4|00|Download of '0004f203b9f3.cfg' FAILED on attempt 1 (addr 1 of 1)
0627185751|copy |4|00|Server '192.168.1.10' said '0004f203b9f3.cfg' is not present
0627185751|copy |3|00|Update of '/ffs0/init.mac' failed, leaving local copy intact
0627185751|copy |3|00|'ftp://bk6662:****@192.168.1.10/000000000000.cfg' from '192.168.1.10'
0627185751|copy |4|00|Download of '000000000000.cfg' FAILED on attempt 1 (addr 1 of 1)
0627185751|copy |4|00|Server '192.168.1.10' said '000000000000.cfg' is not present
0627185751|copy |3|00|Update of '/ffs0/init.mac' failed, leaving local copy intact
0627185751|cfg  |5|00|Updating 000000000000.cfg failed
0627185751|cfg  |3|00|Download of MAC.cfg failed
0627185751|cfg  |3|00|Trying to boot from existing configuration
0627185751|cfg  |4|00|Can't boot: MAC.cfg is not present
0627185802|app1 |6|00|0004f203b9f3.cfg
0627185802|app1 |6|00|Uploading boot log, time is SAT JUN 27 18:58:03 2009
[root@localhost tftpboot]# cat 0004f203b9f3-boot.log
0627185816|app1 |3|00|Event: Multiple Key Combo 1
0627185816|app1 |6|00|Manual Reboot
0627185819|wdog |6|00|Watchdog Expired: tApp1
 

 

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: SPIP 301 Reboot Loop

Hello Bryan,

welcome to the Polycom Community.

The logs clearly show the files are not there:

 

0627185751|copy |3|00|'ftp://bk6662:****@192.168.1.10/0004f203b9f3.cfg' from '192.168.1.10'
0627185751|copy |4|00|Download of '0004f203b9f3.cfg' FAILED on attempt 1 (addr 1 of 1)
0627185751|copy |4|00|Server '192.168.1.10' said '0004f203b9f3.cfg' is not present
0627185751|copy |3|00|Update of '/ffs0/init.mac' failed, leaving local copy intact
0627185751|copy |3|00|'ftp://bk6662:****@192.168.1.10/000000000000.cfg' from '192.168.1.10'
0627185751|copy |4|00|Download of '000000000000.cfg' FAILED on attempt 1 (addr 1 of 1)
0627185751|copy |4|00|Server '192.168.1.10' said '000000000000.cfg' is not present
0627185751|copy |3|00|Update of '/ffs0/init.mac' failed, leaving local copy intact
0627185751|cfg  |5|00|Updating 000000000000.cfg failed
0627185751|cfg  |3|00|Download of MAC.cfg failed


Neither a <mac>.cfg or the 000000000000.cfg file can be found on this server when your Phone requests these.

 

This is not a Phone issue, this is an issue on your server or how you copied the files into the directory the phone is trying to access.

 

Without one of these files the phone cannot load its sip,cfg / phone1.cfg file and therefore will not work.

 

The latest supported software for these end of life / end of sale phones is SIP 3.1.8 so please ensure you are using this for the Unit that was sold back in 2006.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Highlighted
Occasional Visitor

Re: SPIP 301 Reboot Loop

You were correct.  I went back and found out that the FTP user didn't have "Download" access.  Corrected that - all is well now.  Thank you!

 

Message 3 of 3