Plantronics + Polycom. Now together as Poly Logo

[SPLIT] MWI Subscribe will illuminate Display

Occasional Contributor

[SPLIT] MWI Subscribe will illuminate Display

Split from post => here <= by a mod

 

Hi!

 

Dispite I have turn off the sounds for the New Message waiting, the backlight of the screen turns on everytime the SUBSCRIBE method is refreshed.

As far as I know, there is no option to disable this behaviour, right?

 

I have raised a feature request stating that the New Message Waiting should be only triggered if the new messages are bigger than the current value of messages.

 

Joao

Message 1 of 11
10 REPLIES 10
Polycom Employee & Community Manager

Re: [SPLIT] MWI Subscribe will illuminate Display

Hello Joao,

 

I have moved your post as it was not related to the originally replied post about the audible MWI indication.

 

A feature request will be worked on by the relevant team and any improvements that seem viable to enhance the current behavior may be implemented in future software versions.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 11
Frequent Advisor

Re: [SPLIT] MWI Subscribe will illuminate Display

I posted the same issue maybe a year ago not sure where that topic went - now I can't find it. It's a really silly, simple problem to fix I don't know why Polycom hasn't fixed it yet. I just bought a new VVX 500 and I was really disappointed to find out that even with the 402B firmware this bug still exists. To add insult to injury, the VVX includes these fancy new power saving features that are rendered completely useless because if the user has any messages whatsoever in their voice mailbox the display will constantly brighten and dim all night long. Is there anyone that can look at getting this solved for a future (soon I hope) release?
Message 3 of 11
Frequent Advisor

Re: [SPLIT] MWI Subscribe will illuminate Display

Message 4 of 11
Polycom Employee & Community Manager

Re: [SPLIT] MWI Subscribe will illuminate Display

Hello all,

 

@Joao, what is the JIRA reference as I did not find any post referring to an feature request from yourself.

 

@Luke, as previously explained I do not see this as a bug as this is the current behavior as working as designed.

 

Searching our JIRA database I only found 1x more post requesting to change this behavior and I can only assume that because of this the level of attention considering changing this current behavior has not yet made it important enough to be considered as a software enhancement.

 

I have seen that you followed up on your original JIRA request and this will trigger an Email to the product management team and I will in addition email them as well.

 

New Software releases as explained before will not change this either as it is currently not classed as a bug.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 11
Frequent Advisor

Re: [SPLIT] MWI Subscribe will illuminate Display

Thanks for responding but honestly, I have worked with a lot of different SIP phones from various vendors including Cisco, Aastra, Snom, Yealink, and even Grandstream.  NONE of them react this way to receiving the SIP NOTIFY with "application/simple-message-summary" message.  Polycom is the only one that chooses to illuminate (wake up) the display when receiving these messages.  


Can I repeat the questions:
 
1) what is the use case for this?  why is simply illuminating the MWI led like every other phone not enough?
 
2) if there IS a use-case, then why is it not at least a configuration option to disable this behavior?
 
3) how are we to use the power saving options below if the display keeps illuminating anyway? what is the point?
 

powerSaving.enable="1"
powerSaving.officeHours.duration.friday="12"
powerSaving.officeHours.startHour.friday="7"

 

Message 6 of 11
Frequent Advisor

Re: [SPLIT] MWI Subscribe will illuminate Display

It's been a long time, but I was just reading the release notes for UC 5.0.0 and saw something that looks very promising !!

 

 

I have not tested or confirmed this yet, but will be doing so shortly -- hopefully my prayers have been answered!

Message 7 of 11
Frequent Advisor

Re: [SPLIT] MWI Subscribe will illuminate Display

Just wanted to update: I have applied the 5.0.0 firmware to a VVX 500 and confirmed that it does (finally) stop the constant illumination of the display when receiving MWI messages from an Asterisk server. Wonderful! Now, if only they would release a version of the UC software containing this fix for the older generation of SoundPoint IP endpoints (IP331/335/550/650). Polycom- please!

Message 8 of 11
Frequent Advisor

Re: [SPLIT] MWI Subscribe will illuminate Display

Hmm not sure why but this bug seems to have come back as of UC 5.0.1.4068

Any reason that might have happened?

 

Message 9 of 11
Polycom Employee & Community Manager

Re: [SPLIT] MWI Subscribe will illuminate Display

Hello Luke,

welcome back to the Polycom Community.

As previously explained this is not seen as a bug and has always been like this.

 

UCS 5.0.0 introduced a new parameter:

 

mwi.backLight.disable="1"

 Above can be used to disable the phones standard behavior to illuminate the display when a MWI NOTIFY message is received.

 

This is not yet included in the UCS 4.0.5 or UCS 4.1.6 branch of the software.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 10 of 11