Plantronics + Polycom. Now together as Poly Logo

SS VoIP interface shows registered in SS Studio, but still "unregistered" in CUCM call server

Highlighted
Occasional Visitor

SS VoIP interface shows registered in SS Studio, but still "unregistered" in CUCM call server

Hi. We recently purchased a Polycom SoundStructure VoIP Interface (P/N: 2200-35005-001, Serial#: 0004F2920185).

 

Our phone system is

Cisco Unified CallManager - version 6.1.3.1000-16

Cisco Unity Connection - version: 2.1.2.1000-380

 

Problem: SS VoIP interface shows registered in SS Studio, but  still "unregistered" in CUCM call server. When I try to dial the assigned number (of the SS VoIP) from any phone in our phone system, I get a busy signal. I contacted Cisco TAC and it appears that SS is able to register for a brief time in CUCM and then it gets unregistered again. Cisco TAC did a trace and below is the summary result:

 

02/21/2012 16:20:10.599 CCM|DeviceTransientConnection - Transient connection attempt. Connecting Port:5060 Device name [Optional].: Device IP address.:10.80.3.107 Protocol.:SIP Device type. [Optional]:336 Reason Code [Optional].:4 Registering SIP User. [Optional].:2000 App ID:Cisco CallManager Cluster ID:StandAloneCluster Node ID:AB21NT010071|<CLID::StandAloneCluster><NID::164.178.10.71><CT::Alarm><LVL::All><MASK::ffff>

02/21/2012 16:20:10.600 CCM|SIPStationD(1,100,75,6097), , 10.80.3.107:5060, primaryDN=2000, it's first challenge . Set Challenge timeout timer |<CLID::StandAloneCluster><NID::164.178.10.71><CT::1,100,185,1.18367><IP::10.80.3.107><DEV::><LVL::Detailed><MASK::0020>

02/21/2012 16:20:10.600 CCM|//SIP/SIPUdp/wait_SdlSPISignal: Outgoing SIP UDP message to 10.80.3.107:[5060]:

SIP/2.0 401 Unauthorized

Date: Tue, 21 Feb 2012 23:20:10 GMT

From: "sstvoipuser" <sip:2000@164.178.10.71>;tag=3FF49B7F-A03C14B2

WWW-Authenticate: Digest realm="ccmsipline", nonce="YHU2bXF/hJ/vVljhZTD+z8AqqVxNvNkj", algorithm=MD5

Content-Length: 0

To: <sip:2000@164.178.10.71>;tag=436678808

Call-ID: 87465a6b-22a1645e-fc3eca01@10.80.3.107

Via: SIP/2.0/UDP 10.80.3.107;branch=z9hG4bK48bfbd9569AF1928

CSeq: 1 REGISTER

 

Cisco TAC concluded that the problem is:

CUCM sending unauthorized request for the digest user.

 

So they asked me to try to use CUCM end user password instead of Polycom digest user password. Result still the same - busy tone when contacting SS from other Cisco IP phones, and SS still showing as "unregistered" in CUCM.

 

We hope this is not a case of defective VoIP card... Is there a way to verify if the voIP card is good?

 

Would very much appreciate your assistance/recommendations/insight/suggestions... !!!

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: SS VoIP interface shows registered in SS Studio, but still "unregistered" in CUCM cal

Hello GCC,

 

welcome to the Polycom Community.

 

Did you check the FAQ for this post => here <=

 

I am quite sure the CUCM is not a supported SIP Platform but usually as advised in above Post the 

reg.1.address

is the E.164 Address and this within the Call Manage is the Extension Number.

 

The 

 

reg.1.auth.userId

is the digest User.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: SS VoIP interface shows registered in SS Studio, but still "unregistered" in CUCM cal

Thanks Steffen, but sorry to disagree on your reply about "CUCM is not a supported SIP Platform". In fact, Polycom has a documentation entitled "Deployment Guide for the Polycom® SoundStructure VoIP Interface for Cisco® Unified Communications Manager (SIP)" dated Dec 2011 ref# 1725-33223-001 Rev. A

This is a 2MB pdf doc if downloaded.

 

cheers,

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: SS VoIP interface shows registered in SS Studio, but still "unregistered" in CUCM cal

Hello GCC,

 

I stand corrected as you are right in this instance. The guide can be found => here <= and covers the VVX1500 C and the SoundStructure VoIP Card only as compatible SIP Switch.

 

Did you follow this guide and have you got this now up and running?

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4