Plantronics + Polycom. Now together as Poly Logo

Several phones with the "Switch Hook Syndrome"

Highlighted
Occasional Advisor

Several phones with the "Switch Hook Syndrome"

We have several Polycom IP 650s, and about 8 of those phones have the "Switch Hook Syndrome" issue described elsewhere in this forum.   (You pick up the handset and there's no dial tone.   Or if the phone is ringing, you pick up the handset to answer the call but the phone keeps ringing, and does not answer the call.)

 

When the problem happens we can eventually get it back to normal by restarting the phone several times.  But sometimes it takes 6 or 7 restarts before it finally starts working again, which is time-consuming.

 

I gather from this thread and this thread that we should post the serial number and revision.  Here are two of the phones that display the symptom:

 

0004F267CB1B, Rev AE

0004F26988B5, Rev AE

 

All of the phones are on the 4.0.10 Rev D software.

 

Please advise how this can be resolved?  Thanks very much for your help!

 

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Several phones with the "Switch Hook Syndrome"

Hello LarryMcP,

welcome back to the Polycom Community.

The SSIP650 in question does not have the same parts as the CX post's you described and I am not aware of any issues with these phones.

 

Both phones have been sold back in 2014 so they are out of warranty. They where sold by SCANSOURCE COMMUNICATIONS so you would need to contact them for a RMA

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Advisor

Re: Several phones with the "Switch Hook Syndrome"

Ok-   thanks for the quick response, especially on a weekend.   I've got a theory that this is a software bug, since the problem happens on several of the phones.  Maybe a bug that occurs only with our specific config settings (we saw that situation once before as well).

 

What I'll do is buy a new phone and see if the problem happens with a brand new one.  If it does, I'll pursue it through the reseller and escalate through that channel.   (And if not-  guess we'll order a bunch of new phones!)

 

Message 3 of 3