Plantronics + Polycom. Now together as Poly Logo

Sidetone totally missing from VVX500 ?? UCS 4.0.2B

Polycom Employee & Community Manager

Re: Sidetone totally missing from VVX500 ?? UCS 4.0.2B

Hello Luke,

 

I have outlined the process (and your reseller is aware of it) that needs to be followed to raise this with the correct team.

 

The VVX500 and any other newer phone is a completely different hardware and I am unable to make any assumptions regarding the reasons why the development team has decided to remove this functionality as I was not involved designing the hardware.

 

To my knowledge you are the first person to have reported this.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 11 of 29
Frequent Visitor

Re: Sidetone totally missing from VVX500 ?? UCS 4.0.2B

We are considering transitioning to the VVX line from the SPIP line but also noticed the "nearly" lack of sidetone. Unless you turn the handset volume to nearly max, the sidetone is imperceptible.

 

Have there been any decisions / discussions to make the configuration of sidetone available to the administrators of the phone? 

 

Thanks,

Michael

Message 12 of 29
Polycom Employee & Community Manager

Re: Sidetone totally missing from VVX500 ?? UCS 4.0.2B

Hello Michael,

welcome to the Polycom Community.

The Information that I already provided in this post and especially => here <= is still the same.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 13 of 29
Polycom Employee & Community Manager

Re: Sidetone totally missing from VVX500 ?? UCS 4.0.2B

EDIT: 08/02/2017 Example CFG attached . Unzip and import via the Web Interface as shown => here <=

 

Hello all,

 

based on a miss understanding I was actually unaware that we do have a parameter.

 

Please utilize:

 

vvoice.handset.st=""

 

You can use 1 => 25 but should usually discuss this with Polycom support before using.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 14 of 29
Advisor

Re: Sidetone totally missing from VVX500 ?? UCS 4.0.2B

Hello

 

Is your problem solved with VVX500 ?

Message 15 of 29
Polycom Employee & Community Manager

Re: Sidetone totally missing from VVX500 ?? UCS 4.0.2B

Hello Kakiman,

welcome to the Polycom Community.

Please see this post => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 16 of 29
Highlighted
Frequent Advisor

Re: Sidetone totally missing from VVX500 ?? UCS 4.0.2B

Yes, sorry I had not noticed this thread had been updated. Just had a chance to test this VVX sidetone adjustment setting and happy to report that it worked! I am currently still trying to find the optimal value, but I've got ours set at

 

voice.handset.st.VVX500="10"

 

which seems to be just about right.

Message 17 of 29
Occasional Visitor

Re: Sidetone totally missing from VVX500 ?? UCS 4.0.2B

I'm having this issue with my phones as well.  It feels like I'm in a vacuum when I'm talking.

 

So this is the setting:  voice.handset.st.VVX500="10"

 

But where do I type that for the setting to change?

 

Thanks,

Steve

Message 18 of 29
Polycom Employee & Community Manager

Re: Sidetone totally missing from VVX500 ?? UCS 4.0.2B

Hello Steve,

welcome to the Polycom Community.

The parameter either needs to be placed into a existing configuration file used to provision the phone or create a new file and import it via the web interface.

 

Information and details can be found in the VoIP community FAQ or the community search.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 19 of 29
Occasional Visitor

Re: Sidetone totally missing from VVX500 ?? UCS 4.0.2B

Where in the SIP.cfg file does this entry <voice.handset.st.VVX500="10"/> need to be placed?

 

Tried here but getting errors....

 

<voice>
<voice.volume>
<voice.volume.persist voice.volume.persist.handset="1" voice.volume.persist.handsfree="1" voice.volume.persist.headset="1"/>
<voice.handset.st.VVX500="10"/>
</voice.volume>
</voice>

 

Thanks in advance.

Message 20 of 29