Plantronics + Polycom. Now together as Poly Logo

Sound Station 6000 Hold button disconnects call

jlavalleur
Occasional Contributor

Sound Station 6000 Hold button disconnects call

When I press the Hold button on a Sound Station 6000 the call I am talking on disconnects.  Does anyone know of a setting in the phone set up that corrects this issue?

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Sound Station 6000 Hold button disconnects call

Hello jlavalleur,

 

on the 26-06-2012 you already asked a similar question involving 2x VVX1500 => here <= but have so far not provided any information or followed up on this post after I replied.

 

Could you be so kind and follow up before you start more post's with the same or similar content?

 

Best Regards

 

Steffen Baier

 

 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2