Plantronics + Polycom. Now together as Poly Logo

Sound Station IP 6000 not working after reset

Highlighted
Occasional Visitor

Sound Station IP 6000 not working after reset

Help - I was attempting to unlock and reset to factory defaults due to a change in our VOIP carrier.  In the process the VOIP carrier indicated that i may have removed the firmware.  At that point the phone was still turning on.  The next day i connected the phone to the ethernet and it is not powering on.  I am not sure what to do at this point.  I believe i need to reinstall firmware but i really am not sure how to go about that.

 

I appreicate any help.

Thanks

Kathy

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Sound Station IP 6000 not working after reset

Hello Kathy,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

A factory reset or format file system may wipe the Software on the phone but it should not render it useless. 

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: Sound Station IP 6000 not working after reset

Hello and thank you!

 

The MAC address is :  00:04:F2:F1:76:9C

 

Please let me know who I could contact.

 

Thanks

Kathy

 

 

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Sound Station IP 6000 not working after reset

Hello Kathy,

the phone was sold back in 31/10/2012 via GECDF / FEATURECOM INC. so that reseller is your Tier 1 contact and due the out of warranty status can either open a RMA for you or a pay per incident.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4