Plantronics + Polycom. Now together as Poly Logo

SoundPoint 331 keeps rebooting in 4-5 seconds

CHNnet
Occasional Visitor

SoundPoint 331 keeps rebooting in 4-5 seconds

Greetings, I need help with one of our phone is having a problem while the others are doing great.

Points:

1. The phone keeps rebooting or showing POLYCOM logo everytime in less than 10 seconds

2. Enter password only possible within that duration, then it will reboot, not possible to do any configuration.

3. It's possible to show "About" and a quick peek on the MAC address and IP address.

 

Does anyone has a solution for this? Could it be hardware or software problem?

 

Thanks in advance,

Andre.

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: SoundPoint 331 keeps rebooting in 4-5 seconds

Hello Andre,

welcome to the Polycom Community.

  • Are you sure there are no further messages displayed before the phone reboots ?
     
  • Have you tried pointing it to a Provisioning server or use syslog to get some logs ?
  • Is this a new phone or an older phone that suddenly showed this behaviour?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2