Plantronics + Polycom. Now together as Poly Logo

SoundPoint 335 & Lync 2010 issues

SOLVED
Highlighted
Occasional Visitor

SoundPoint 335 & Lync 2010 issues

Hello,

 

Hopefully someone has experiences these same issues and can shed some light...

 

I have a single IP 335, which I am attempting to connect to a hosted Lync 2010 service which my connectivity provider offers.

 

The SoundPoint is running: 4.4.0.0080.

 

Using the 3 different provisioning mechanisms, I'm getting different problems.

 

(1) Using the web configuration directly on the phone: when I select and save "lync" as the base profile under the simple setup, the phone reboots (as expected). But when it comes back up, the base profile has not been saved and is back to "generic".

 

(2) Using configuration file on an FTP server: when the device.set="1" argument is given, when the phone boots up, it will reboot again after 10 seconds and enters and endless loop of rebooting. If I remove the above argument from the configuration, this doesn't happen (but then of course, the config can't work.

 

     <?xml version="1.0" encoding="utf-8" standalone="yes"?>
     <LYNC>
     <device device.set="1" device.baseProfile.set="1" device.baseProfile="Lync"/>
     <registration reg.1.auth.usePinCredentials="0" sec.TLS.customCaCert.1="CERTIFICATE"/>
     </LYNC>

 

(3) Changing the base profile on the idle screen: on the phone, when I select Lync as the base profile through the multi-key shortcut (1,2,4,5), the phone reboots as expected, but the setting doesn't remain in place. i.e. it reboots and comes back up in the generic base profile again.

 

Hopefully someone can tell me how I'm being stupid and what simple thing I'm missing :-)

 

Thanks,

 

Tony

Message 1 of 5
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: SoundPoint 335 & Lync 2010 issues

Hello Tony,

 

the license reminder was just for your information as many people are unaware of this.

 

The link asked the other user to check the version of the updater (which you mentioned in your case to be 4.4.0)

 

Would you be able to check the version of your Updater via:

 

  • Menu Key => Status => Platform => Phone and scroll down and provide what Updater Version is being displayed?

If the above does not show 5.x.x then you have the same issue and need to downgrade the phone and then update again.

 

For any follow ups please work with your Polycom reseller to bring this to the attention of Polycom support.

 

Best regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: SoundPoint 335 & Lync 2010 issues

Hello Tony,

welcome to the Polycom Community.

This issue sounds like something already reported => here  <=

 

The version you provided is not the SIP / UCS Software version and actually the BootRom / Updater.

 

I believe your Update / Upgrade failed and you should check the references provided in the above linked post.

 

Please be aware of the following when utilizing UCS 4.1.0 or later:

The use of Polycom UC Software versions 4.1.X (“Software”) requires the purchase of a separate Software license for every device that will use the Software in a Lync environment. You may not install, access, or use the Software in a Lync environment on more devices than are listed on your license until additional licenses have been purchased and authorized by Polycom. These licenses should be purchased from the same company from which you purchased the devices. You may operate devices against a Lync server for trial purposes for up to 30 days without purchasing a license. Use of the Software is subject to the terms and conditions of the End User License Agreement.

Polycom reserves the right to audit your deployment to verify that you have sufficient licenses to match the number of devices being used.

Information in regards of License Part Numbers can be found => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Occasional Visitor

Re: SoundPoint 335 & Lync 2010 issues

Hi Steffan,

 

Thanks for coming back to me so quickly, I appreciate it!

 

The software version is 4.1.0.84959, which I've had it pull from the ftp server again - to be sure.

 

In terms of the license, I would like to get it working first to see how it performs, before I purchase one. My understanding from the docs is that a 30 day trial is allowed.

 

With regards to the link you provided, it feels like a different issue. I'm not getting at all as far as the case you referenced. i.e. ignore the reboot cycle that happens when I use certain settings on a configuration server, as this phone will run stand alone anyway. So when either (1) use the web interface or (2) use the in-phone menus [via either of the 2 methods] to select Lync as the base platform, the setting simply isn't saved (even though after telling it to save, it reboots etc.). So I can't actually get as far as providing it any Lync settings.

 

Hope this sheds more light and helps identify the issue.

 

Many thanks,

 

Tony

Message 3 of 5
Highlighted
Polycom Employee & Community Manager

Re: SoundPoint 335 & Lync 2010 issues

Hello Tony,

 

the license reminder was just for your information as many people are unaware of this.

 

The link asked the other user to check the version of the updater (which you mentioned in your case to be 4.4.0)

 

Would you be able to check the version of your Updater via:

 

  • Menu Key => Status => Platform => Phone and scroll down and provide what Updater Version is being displayed?

If the above does not show 5.x.x then you have the same issue and need to downgrade the phone and then update again.

 

For any follow ups please work with your Polycom reseller to bring this to the attention of Polycom support.

 

Best regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 5
Highlighted
Occasional Visitor

Re: SoundPoint 335 & Lync 2010 issues

Thanks for the help - downgrading and coming back up step-by-step to 4.1.0 Rev I did the trick!

Message 5 of 5