Plantronics + Polycom. Now together as Poly Logo

SoundPoint 335 doesn't show transfer feature menu

Yuta
Occasional Contributor

SoundPoint 335 doesn't show transfer feature menu

Hello,

 

I'd like to setup transfer feature. When I click feature, it doesn't show transfer menu. I checked other 335 device, it shows transfer in No.3 in features menu. But mine shows No.3 is Contact Directory. As long as I checked, it shows all other features.

 

What's the problem?

OS looks like 4.0.11.

 

1. Messages

2. Do Not Disturb

3. Contact Directly

.....

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: SoundPoint 335 doesn't show transfer feature menu

Hello @Yuta ,

 

Welcome to the Poly Community.


Simply take a backup of a working phone to compare this with this nonworking phone.

 

The FAQ holds all the information required.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2