Plantronics + Polycom. Now together as Poly Logo

SoundPoint IP 335 disconnects network when logging into phone's control panel

Occasional Visitor

SoundPoint IP 335 disconnects network when logging into phone's control panel

I have a Polycom SoundPoint IP 335 that I use with my RingCentral service. It's working fine. However if I try and log into the control panel for the phone, the phone goes off line and I have to power cycle the phone to get it back on line. I believe it is actually logging in successfully, but that the phone is going off line once I'm logged in. Here's the steps:

 

  • Go to 192.168.1.30 in Chrome web browser (I've tried Safari too)
  • I see the login screen where I can choose to log in as Admin or User.
  • If I select Admin and click Submit (regardless of what I use for the Password) I will get "Invalid password. Please try again." which is expected since this is an invalid login.
  • If I select User and enter a password (regardless of what I use for the Password) and click Submit I will get "Invalid password. Please try again." which is expected since this is an invalid login.
  • If I select User and leave the password field blank (since I believe the User doesn't have a password assigned, this should result in a valid login) and click Submit the page will submit and then hang (no response from the phone). Also, the phone will make a tone and then just display "Network link is down". The phone will not come back up, and the web page will never display.
  • My only option is to power cycle the phone, as which point it will come back up correctly and be back on line.
  • If I go back to 192.168.1.30 using the same web browser the phone will immediately make a tone and display "Network link is down" and the web page never loads- I'll never see the login page. I believe this is because I'm actually successfully logged into the phone, and the cookies for my login are stored in the browser.
  • If I power cycle the phone again and then clear the cookies in my browser, I can go back to 192.168.1.30 and I'll again see the login page.

 

So it seems that the phone isn't disconnecting during the login process, but actually when it tries to load whatever page comes after the login process. Note that the phone seems to be functioning properly otherwise. Thanks for any help.

Message 1 of 4
3 REPLIES 3
Occasional Visitor

Re: SoundPoint IP 335 disconnects network when logging into phone's control panel

Sorry, I didn't include this information about the phone:

Model: SoundPoint IP 335

Assembly: 2345-12375-001

Rev.:A

S/N: 0004f2369255

BootBlock: 3.0.2.0024

BootRom: 5.0.9.0001

 

Label: SIP

Version: 4.0.9.1191

P/N: 3150-11530-409

 

Label: PolyDSP Titan

Mem1 FS10

Version: 6.1.1.0010

P/N: 3150-11580-611

 

Call Platform: Ringcentral

 

I don't know if this is a new issue or not. I've had the phone for a number of years, but this is the first time that I've tried to log into its web control panel.

Message 2 of 4
Polycom Employee & Community Manager

Re: SoundPoint IP 335 disconnects network when logging into phone's control panel

Hello @brad1050,

 

welcome to the Polycom Community.

 

The phone was sold via SCANSOURCE COMMUNICATIONS back in 16/05/2011

 

I suggest you upgrade to a currently supported software version like UC Software 4.0.14 and test again.

 

I have not personally encountered such issue but it would be of interest if the unit is powered via PoE or a power supply?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 4
Occasional Visitor

Re: SoundPoint IP 335 disconnects network when logging into phone's control panel

Thanks for the feedback. The phone is powered via a power supply.

 

I've never upgraded the software and I'm not sure how to do it. I'm going to have to read up on the procedue. Note that we're a small office with five total phones, and we don't have any central management for the phones (like a provisioning server). We originally ordered them from Ringcentral and we haven't made any updates to them since then. Would Ringcentral serve as the provisioning server? I did see this:

2 Satatu > 5 Corp Dir Status: Server ldaps://cd.ringcentral.com

Does that mean that Ringcentral is the provisioning server, and we have to rely on them to provide any updates? I wouldnl't mind doing the update myself, but I don't want to break our connectivity/service with Ringcentral.

 

Sorry for these basic questions- this isn't my speciality by a long shot.

 

Message 4 of 4