Plantronics + Polycom. Now together as Poly Logo

SoundPoint IP 501 App Log Error w/Reboots

SoundPoint IP 501 App Log Error w/Reboots

Hi all,

 

I have a 501 that recently had the extension/user changed on it (through a central provisioning server).  Since then, the phone has been booting to a normal screen and presenting the logo, line information and the black phone icon to indicate registration.  Several seconds later the phone reboots with no error message displayed.  It is doing this continually.  I have tried resetting the local config, device settings and formatting the memory to force a download of the firmware again.

 

Has anyone had this issue before?  It seems like either a hardware or software issue, as the config works fine on another 501.

 

Here is the errors that I see in the app log file:

 

0731084831|ssps |*|01|Initial log entry. Current logging level 4
0731084831|dbuf |*|01|Initial log entry. Current logging level 4
0731084831|copy |3|01|Download of 'polycom/bmp/ip500.bmp' succeeded on attempt 1 (addr 1 of 1)
0731084831|ssps |5|01|sspsDspLoad: Final acknowledge was an error (65417)!
0731084831|ssps |6|01|sspsMain: sspsDspLoad failed.
0731084831|so   |5|01|sspsMainTaskInit failed.
0731084831|so   |*|01|System Info Reports:
0731084831|so   |*|01|  CPU is TNETV1001/c5472 ID:f731579, rev 3 running at 43MHz with memory at 43MHz.
0731084831|so   |*|01|  Board is identified as PolycomSoundPointIP-SPIP_501.
0731084831|so   |*|01|  DRAM_LO: 0x10000000.  DRAM_SIZE: 16 MB
0731084831|key  |*|01|Initial log entry. Current logging level 4
0731084831|ht   |*|01|Initial log entry. Current logging level 4
0731084831|copy |3|01|'ftp://<username>:****@<omitted>.com/./logs/0004f21a70d0-app.log' to '<omitted>(<omitted>)'
0731084831|httpd|*|01|Initial log entry. Current logging level 4
0731084831|pps  |*|01|Initial log entry. Current logging level 4
0731084831|sip  |*|01|Initial log entry. Current logging level 4
0731084831|ssps |5|01|sspsHdiMsgLclHtDMsgQSend: local msg queue size = -1 words.
0731084831|ssps |5|01|sspsHdiMsgToDsp: Msg can't be added to local queue (id=32).
0731084831|ssps |5|01|sspsHdiMsgToDspAndWait: Message could not be sent!
0731084831|ssps |5|01|sspsDspSeInit: Did not get a response to SspsHdiMsgHtDSeChanOpen!
0731084831|so   |5|01|SoToneC::classInit: sspsDspSeInit failed
0731084831|ssps |5|01|sspsHdiMsgLclHtDMsgQSend: local msg queue size = -1 words.
0731084831|ssps |5|01|sspsHdiMsgToDsp: Msg can't be added to local queue (id=32).
0731084831|ssps |5|01|sspsHdiMsgToDspAndWait: Message could not be sent!
0731084831|ssps |5|01|sspsDspSeInit: Did not get a response to SspsHdiMsgHtDSeChanOpen!
0731084831|so   |5|01|SoToneC::classInit: sspsDspSeInit failed
0731084831|ssps |5|01|sspsHdiMsgLclHtDMsgQSend: local msg queue size = -1 words.
0731084831|ssps |5|01|sspsHdiMsgToDsp: Msg can't be added to local queue (id=1).
0731084831|ssps |5|01|sspsHdiMsgToDspAndWait: Message could not be sent!
0731084831|ssps |5|01|sspsPktChanOpen: sspsHdiMsgToDspAndWait returned an error.
0731084831|ssps |5|01|sspsHostSeInit: Could not initialize pktChan for HostSe object, pktChan=0x10b13840.
0731084831|ssps |5|01|~SspsHostSeC: Could not unregister 10ms tick.
0731084831|so   |5|01|SoToneC::classInit: sspsHostSeInit failed
0731084831|ssps |5|01|sspsHdiMsgLclHtDMsgQSend: local msg queue size = -1 words.
0731084831|ssps |5|01|sspsHdiMsgToDsp: Msg can't be added to local queue (id=1).
0731084831|ssps |5|01|sspsHdiMsgToDspAndWait: Message could not be sent!
0731084831|ssps |5|01|sspsPktChanOpen: sspsHdiMsgToDspAndWait returned an error.
0731084831|ssps |5|01|sspsHostSeInit: Could not initialize pktChan for HostSe object, pktChan=0x10af6f8c.
0731084831|ssps |5|01|~SspsHostSeC: Could not unregister 10ms tick.
0731084831|so   |5|01|SoToneC::classInit: sspsHostSeInit failed
0731084831|ssps |5|01|sspsHdiMsgLclHtDMsgQSend: local msg queue size = -1 words.
0731084831|ssps |5|01|sspsHdiMsgToDsp: Msg can't be added to local queue (id=19).
0731084831|ssps |5|01|sspsHdiMsgToDspAndWait: Message could not be sent!
0731084831|ssps |5|01|sspsPcmChanOpen: sspsHdiMsgToDspAndWait returned an error.
0731084831|so   |5|01|[SoCoreAudioC] : configPcmHS, couldn't open or configure pcm channel
0731084831|so   |5|01|SoCoreAudioC::classInit: error configuring handset pcm object
0731084831|ssps |5|01|sspsHdiMsgLclHtDMsgQSend: local msg queue size = -1 words.
0731084831|ssps |5|01|sspsHdiMsgToDsp: Msg can't be added to local queue (id=19).
0731084831|ssps |5|01|sspsHdiMsgToDspAndWait: Message could not be sent!
0731084831|ssps |5|01|sspsPcmChanOpen: sspsHdiMsgToDspAndWait returned an error.
0731084831|so   |5|01|[SoCoreAudioC] : configPcmHD, couldn't open or configure pcm channel
0731084831|so   |5|01|SoCoreAudioC::classInit: error configuring headset pcm object
0731084831|ssps |5|01|sspsHdiMsgLclHtDMsgQSend: local msg queue size = -1 words.
0731084831|ssps |5|01|sspsHdiMsgToDsp: Msg can't be added to local queue (id=19).
0731084831|ssps |5|01|sspsHdiMsgToDspAndWait: Message could not be sent!
0731084831|ssps |5|01|sspsPcmChanOpen: sspsHdiMsgToDspAndWait returned an error.
0731084831|so   |5|01|[SoCoreAudioC] : configPcmHF, couldn't open or configure pcm channel
0731084831|so   |5|01|SoCoreAudioC::classInit: error configuring handsfree pcm object
0731084831|ssps |5|01|sspsPcmChanRxEq: unacceptable state (SspsPcmChanClosed).
0731084831|so   |4|01|soCoreAudioRxEq, sspsPcmChanRxEq failed
0731084831|ssps |5|01|sspsPcmChanRxEq: unacceptable state (SspsPcmChanClosed).
0731084831|so   |4|01|soCoreAudioRxEq, sspsPcmChanRxEq failed
0731084831|so   |5|01|SoCoreAudioC::offHookState Problem updating EQ for offhook=0, returned rc=-1

Message 1 of 5
4 REPLIES 4

Re: SoundPoint IP 501 App Log Error w/Reboots

*bump*

Message 2 of 5
Polycom Employee & Community Manager

Re: SoundPoint IP 501 App Log Error w/Reboots

Hello rtfmsolutions,

 

Welcome to the Polycom Support Community.

 

This is not a complete Log and I am unable to confirm if this unit actually loads the sip.cfg and phone1.cfg.

 

Check this locally and then work with your Polycom Reseller on further support if this unit is still not working.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 5

Re: SoundPoint IP 501 App Log Error w/Reboots

The download did complete successfully - I attached only the portion of the log that showed an error.  And, as I stated, the configuration works on another phone (I simply changed the MAC on the filename to achieve this goal). 

 

The phone has been purchased used and there is no reseller to support it.  I have attached the boot log and app logs in case there's something I missed.

 

Thanks!

Polycom Employee & Community Manager

Re: SoundPoint IP 501 App Log Error w/Reboots

Hello rtfmsolutions,

 

looking at the Boot log file I can only see the 0004f21a70d0.cfg is being loaded. No sip.cfg or phone1.cfg.

 

Depending on what Country you live you can call Polycom and pay for the support you need or work with a reseller on your Issue.

 

With the Information you provided so far I cannot see the phone loading the files it needs to operate.

 

Best Regards

 

Steffen Baier

 

 




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 5