Plantronics + Polycom. Now together as Poly Logo

SoundPoint IP 560 and Soundstation IP5000 crashing to Polycom logo

Highlighted
Occasional Visitor

SoundPoint IP 560 and Soundstation IP5000 crashing to Polycom logo

Hi there,

 

I've got 3 phones, 2 Soundstaiton IP5000 and 1 SoundPoint IP 560 connecting to a hosted Lync 2013 on UC firmware build 4.1.0.83139. I can't use a newer build as they don't work on our hosted Lync.

 

They work in terms of making calls.

 

However we're having two issues.

 

1. The phones randomly crash to a Polycom logo requiring them to be power cycled. One of our users said he saw an Active Directory error prior to this happening on the SoundPoint phone, however the logs don't show anything about this.

 

2. We can't view directory contacts, we can view contacts added to the Lync interface but not to the wider directory of people who aren't added.

 

I would appreciate any suggestions.

 

Thanks

 

Richard

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: SoundPoint IP 560 and Soundstation IP5000 crashing to Polycom logo

Hello Richard,

welcome to the Polycom Community.

This is something we would require our Support Team to look at. Please be aware that UCS 4.1.1.0260 has been released some time back for these phones with LYNC.

 

Please raise a ticket via your Polycom reseller.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2