Plantronics + Polycom. Now together as Poly Logo

SoundPoint IP 601 won't reinitialize

Occasional Visitor

SoundPoint IP 601 won't reinitialize

I have reset everything to default, but it won't reinitialize, I changed provisioning server, but it still won't talk to provisioning server

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: SoundPoint IP 601 won't reinitialize

Hello aloraloomis,

 

welcome to the Polycom Community.

 

  • Have you factory defaulted the unit as described in the Admin Guide to reset the Network Settings ?
  • Have you checked that the Phone has been assigned an IP Address?
  • Have you checked that the assigned IP Address can reach the Network where the Provisioning Server is on?
  • Have you checked that the assigned IP Address does not contain a DHCP Provisioning Information for another Server?

 

You can check via a Wireshark Trace what kind of network activity is produced by the phone and what address it is trying to reach.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2