Plantronics + Polycom. Now together as Poly Logo

SoundPoint IP 601 won't reinitialize

Highlighted
Occasional Visitor

SoundPoint IP 601 won't reinitialize

I have reset everything to default, but it won't reinitialize, I changed provisioning server, but it still won't talk to provisioning server

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: SoundPoint IP 601 won't reinitialize

Hello aloraloomis,

 

welcome to the Polycom Community.

 

  • Have you factory defaulted the unit as described in the Admin Guide to reset the Network Settings ?
  • Have you checked that the Phone has been assigned an IP Address?
  • Have you checked that the assigned IP Address can reach the Network where the Provisioning Server is on?
  • Have you checked that the assigned IP Address does not contain a DHCP Provisioning Information for another Server?

 

You can check via a Wireshark Trace what kind of network activity is produced by the phone and what address it is trying to reach.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2