Plantronics + Polycom. Now together as Poly Logo

SoundPoint IP auto-answer while off-hook

NathanA
Valued Contributor

SoundPoint IP auto-answer while off-hook

I have a ticket opened with my supplier about this issue, but figured I'd post a message here as well just in case someone has the answer on the tip of their tongues...

 

We are having a problem with SoundPoint IP phones (335, 450, 650) and auto-answer (voIpProt.SIP.alertInfo.1.value="Intercom", voIpProt.SIP.alertInfo.1.class="autoAnswer", and SIP INVITE contains "Alert-Info: Intercom" in it).  Specifically, we need for the auto-answer to always activate the handsfree speaker.

This normally works: if the phone is idle, and the handsfree speaker is enabled, auto-answer calls automatically get routed to the speaker.  However, we are encountering problems sometimes where our users are occasionally not quite getting the handset all the way back on the cradle when they hang up the phone after a call, or the phone gets bumped or moved and the handset gets jostled enough that the phone is "off-hook".  When this happens, the phone auto-answers intercom calls and then sends the call audio to the handset speaker, not the handsfree speaker.

Is there a way that I can force calls with a specific Alert-Info value to always activate the handsfree speaker, even if the handset is off-hook?

Thanks,

-- Nathan

Message 1 of 1