Plantronics + Polycom. Now together as Poly Logo

SoundPoint ip 330 doesn't boot.

Occasional Contributor

SoundPoint ip 330 doesn't boot.

Hello,

When I tun my phone on it doesn't boot, I just see a Polycom's logo and all the lights alight and nothing else happens. Someone knows how to fix it?

 

Regards,

Leandro Oliveira

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: SoundPoint ip 330 doesn't boot.

Hello Leandor,

 

welcome to the Polycom Community.

 

Has this Phone ever worked or has it just started to behave like this?

 

Does it just show the Logo or does it also count down for 10 seconds?

 

If it does count down please follow the Provisioning Guide in the VoIP FAQ.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Highlighted
Occasional Contributor

Re: SoundPoint ip 330 doesn't boot.

Hello,

it just shows the Logo, the phone has worked correctly yet, the problem just started to happen now.

 

Regards,
Leandro Oliveira

Message 3 of 3