Plantronics + Polycom. Now together as Poly Logo

SoundPointIP phones not responding to IGMP queries

SOLVED
Highlighted
Occasional Contributor

SoundPointIP phones not responding to IGMP queries

I've been doing some testing with the Page/PTT feature in 4.0.1. It looks like an exciting feature that leverages multicast which is something we have been looking for. 

 

Our LAN switches use IGMP snooping to prevent flooding of multicast traffic. This requires that devices that want to receive multicast traffic periodically send IGMP JOIN requests. The SoundPointIP phones send an initial JOIN request when they boot up, but after that they don't send any more. Multicast routers periodically send out IGMP query messages to see what devices are out there that want to receive multicast traffic. The phones do not respond to these queries. As a result, over time, the Ethernet switch loses track of the phones that want to receive traffic for the multicast group, and Page/PTT stops working.

 

Has anyone else experienced this?

Message 1 of 4
3 REPLIES 3
Occasional Contributor

Re: SoundPointIP phones not responding to IGMP queries

I just found the solution to this: Disabling Storm Filtering under Network Settings. It looks like with Storm Filtering enabled, the phone ignores the IGMP query packets from multicast routers.

 

Polycom, please take note: If you want customers to be able to use the Page/PTT feature, you'll need to change Storm Filtering to allow IGMP query packets.

Message 2 of 4
Polycom Employee & Community Manager

Re: SoundPointIP phones not responding to IGMP queries

Hello Mark,

 

welcome to the Polycom Community.

 

The phone supports two features to prevent Denial of Service (DoS):


• Storm Filtering To change this parameter, go to Network Interfaces Menu (Ethernet Menu).
• VLAN Filtering To change this parameter, go to VLAN Menu. Note that VLAN filtering is always on for the VVX 1500 phones.

 

Above is working as designed and this is currently the chosen behavior in the current Software.

 

You always have the choice to disable the IGMP snooping on your Network.

 

Any change to the standard behavior needs to be requested via an Polycom SE and a valid business opportunity and a reason for the change needs to be presented.

 

Please work with your Polycom Reseller if you wish to do so.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 4
Occasional Contributor

Re: SoundPointIP phones not responding to IGMP queries

Thanks for the reply.

 

I can disable IGMP snooping, but in order for multicast routers (PIM-SM for example) to build a multicast topology, they must see the IGMP JOIN requests from the phones, so they have to respond to the IGMP queries. If all the phones were in the same VLAN, turning off IGMP snooping would work, but if there are in different VLANs, or I wanted Paging/PTT to work across subnets, routers need to see the IGMP JOINs.

Message 4 of 4