Plantronics + Polycom. Now together as Poly Logo

SoundStation 5000 Standalone Registration Error

SOLVED
Highlighted
Occasional Visitor

SoundStation 5000 Standalone Registration Error

Hello,

 

I am following the Quick Tip 44011 guide for Registering a standalone Soundstation 5000.  After configuring   the boot server as STATIC, setting the type to FTP and the address as 0.0.0.0 the unit boots and then gives a 0x4020 error.  I there something further that needs to be configured to enter standalone mode?

 

Thanks,

 

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: SoundStation 5000 Standalone Registration Error

Hello gbbryant,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

 

Mar 07, 2013 Question: What does the message "Config file error. Error is <Hex #>"  / 0x4020 mean?

Resolution: Please check => here <=

 

Above explains what is causing this message.

 

I suggest you upgrade the unit to the latest UCS 4.0.4 as explained here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Visitor

Re: SoundStation 5000 Standalone Registration Error

SteffenBaierUK

 

Thanks for the pointers.  Base upon the links you provided here is what I did:

 

  • I created a FTP site on my Windows 7 workstation.
  • I downloaded and  extracted the the following files into the root of the site:

                      Polycom_UC_Software_4_0_4_release_sig_split.zip

                      SoundPoint_IP_BootROM_4_4_0B_Upgrader_release_sig.zip

  • I configure the FTP site to use BASIc authentication.
  • I set the FTP server address to the site and set the user name and password to be my domain logon.
  • The IP SoundStation re-booted, updated its ROM, and then loaded the 4.0.4 software.

I then configured the SIP server and line parameters for the unit which properly registered and is now functioning.

 

Thanks for the help.

 

Regards,

 

GB

 

Message 3 of 3