Plantronics + Polycom. Now together as Poly Logo

SoundStation 5000 Standalone Registration Error

SOLVED
Highlighted
Occasional Visitor

SoundStation 5000 Standalone Registration Error

Hello,

 

I am following the Quick Tip 44011 guide for Registering a standalone Soundstation 5000.  After configuring   the boot server as STATIC, setting the type to FTP and the address as 0.0.0.0 the unit boots and then gives a 0x4020 error.  I there something further that needs to be configured to enter standalone mode?

 

Thanks,

 

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Occasional Visitor

Re: SoundStation 5000 Standalone Registration Error

SteffenBaierUK

 

Thanks for the pointers.  Base upon the links you provided here is what I did:

 

  • I created a FTP site on my Windows 7 workstation.
  • I downloaded and  extracted the the following files into the root of the site:

                      Polycom_UC_Software_4_0_4_release_sig_split.zip

                      SoundPoint_IP_BootROM_4_4_0B_Upgrader_release_sig.zip

  • I configure the FTP site to use BASIc authentication.
  • I set the FTP server address to the site and set the user name and password to be my domain logon.
  • The IP SoundStation re-booted, updated its ROM, and then loaded the 4.0.4 software.

I then configured the SIP server and line parameters for the unit which properly registered and is now functioning.

 

Thanks for the help.

 

Regards,

 

GB

 

View solution in original post

Message 3 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: SoundStation 5000 Standalone Registration Error

Hello gbbryant,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

 

Mar 07, 2013 Question: What does the message "Config file error. Error is <Hex #>"  / 0x4020 mean?

Resolution: Please check => here <=

 

Above explains what is causing this message.

 

I suggest you upgrade the unit to the latest UCS 4.0.4 as explained here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Visitor

Re: SoundStation 5000 Standalone Registration Error

SteffenBaierUK

 

Thanks for the pointers.  Base upon the links you provided here is what I did:

 

  • I created a FTP site on my Windows 7 workstation.
  • I downloaded and  extracted the the following files into the root of the site:

                      Polycom_UC_Software_4_0_4_release_sig_split.zip

                      SoundPoint_IP_BootROM_4_4_0B_Upgrader_release_sig.zip

  • I configure the FTP site to use BASIc authentication.
  • I set the FTP server address to the site and set the user name and password to be my domain logon.
  • The IP SoundStation re-booted, updated its ROM, and then loaded the 4.0.4 software.

I then configured the SIP server and line parameters for the unit which properly registered and is now functioning.

 

Thanks for the help.

 

Regards,

 

GB

 

View solution in original post

Message 3 of 3