Plantronics + Polycom. Now together as Poly Logo

SoundStation IP 5000: LED lights not lighting up when mute button is pressed

Highlighted
Occasional Advisor

Re: SoundStation IP 5000: LED lights not lighting up when mute button is pressed

Please find below the list of phones I have got and all the phones are behaving in the same manner.

 

I have a asterisk pbx system and I just assign the SIP line IDs to polycom. After the reboot the phone gets register with the PBX system and you can dial from the phone.

 

0004F2F3B961
0004F2F3D334
0004F2F3D653
0004F2F3E4E9
0004F2FA53E5
0004F2FC0751
0004F2FC1B4A
0004F2FC5873
0004F2FC6F47

Message 11 of 12
Highlighted
Polycom Employee & Community Manager

Re: SoundStation IP 5000: LED lights not lighting up when mute button is pressed

Hello Suresh Maurya,

The only one I can find in the system is 0004F2FA53E5 and it has been sold via Nextusa back in 04/03/2016.

 

I would suggest the following:

 

  • Factory reset the unit

    Oct 10, 2011 Question: How can I reset / Factory default my Phones configuration?

    Resolution: Please check => here <=

  • Program it following this

    Oct 7, 2011 Question: Can I register or is my Polycom Phone compatible with a “XYZ” SIP Server?

    Resolution: Please check => here <=

If it works then your configuration is causing this. If it does not work with Nextusa to open a Ticket.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 12 of 12