Plantronics + Polycom. Now together as Poly Logo

SoundStation IP 6000 - No Web Interface

Highlighted
Occasional Visitor

SoundStation IP 6000 - No Web Interface

Hi. I have a fresh out of the box SoundStation IP 6000 that won't allow me to access the web interface.  It boots up fine and gets an IP and its pingable, but when I browse to the IP I get:

 

500 Internal Server Error

Polycom SoundPoint IP Telephone HTTPd Server at [ip address] Port 80

 

I have tried resetting it through the unit but with no luck.

 

Thanks in advance.

Message 1 of 9
8 REPLIES 8
Frequent Advisor

Re: SoundStation IP 6000 - No Web Interface

You will probably need to format the file system and reload firmware.  You will need to download firmware from => Here <= and set up a provisioning server using tftp, ftp, or http.   There is a good FAQ post that will get you started, found => Here <=

 

Hope this helps

Message 2 of 9
Highlighted
Member

Re: SoundStation IP 6000 - No Web Interface

Matski,

 

Did formating the file system and reloading firmware work for you?  I'm having the same problem with my IP6000 so I'm wondering what you found out.  

Message 3 of 9
Highlighted
Polycom Employee & Community Manager

Re: SoundStation IP 6000 - No Web Interface

Hello melslab,

welcome to the Polycom Community.

It always helps if you provide some additional details like the current software Version and if it has ever worked or what kind of setup you are using.

 

If it is a hosted Service or a 2nd hand model someone may have changed the port from Port 80 or simply disabled the Interface.

 

Flashing a new Software will enable you to set it back to its standard values.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 9
Highlighted
Occasional Visitor

Re: SoundStation IP 6000 - No Web Interface

Hi amobley118. Thanks for the advice on this one. I ended up sending the unit back to the supplier. The replacement worked just fine. Cheers.
Message 5 of 9
Highlighted
Occasional Visitor

Re: SoundStation IP 6000 - No Web Interface

Hi melslab. I wasn't able to get the device to talk to my tftp server so I gave up trying to resolve the issue. As I got the unit new I just sent it back to the supplier and got a replacement unit which works fine. Good luck with your device.
Message 6 of 9
Highlighted
Member

Re: SoundStation IP 6000 - No Web Interface

Thanks Steffan for your reply.  

 

This It's a second hand model and I set it back to factory default.  Where do I make sure that the port is on Port 80? How do I make sure the interface isn't  disabled?

 

Here is the info about the phone (oh it's an IP7000 not 6000:

 

Boot Rom V.
4.2.1.0275

Sip Software
3.2.2.0477

(using) Shoretel Version
12.2

 

I'm sorry that I have to ask such basic questions.  I really appreciate your time.

 

Melinda

Message 7 of 9
Highlighted
Polycom Employee & Community Manager

Re: SoundStation IP 6000 - No Web Interface

Hello Melinda,

 

the FAQ holds all Information. A Factory Reset just reset's the Network Settings.

 

Any changes affecting the Web Interface or the Port are done via a configuration file loaded from a Provisioning server.

 

Please check the FAQ as this is all documented.

 

Best advise would be to setup a provisioning server with either UCS 3.3.4 or UCS 4.0.2 Rev B in order to have the latest Software on the Phone and then just to configure your SIP credentials.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 9
Highlighted
Member

Re: SoundStation IP 6000 - No Web Interface

Thanks, Steffen, for the info.

 

It's a second hand model and I set it back to factory default.

 

For anyone who may be reading this in the future, here's the information and the outcome (it's an IP7000 not 6000):

 

Boot Rom V.
4.2.1.0275

Sip Software
3.2.2.0477

Shoretel Version
12.2


Once the software was rev'd back to 3.1.2.0392 it worked like a charm.  Hope this helps!

Message 9 of 9