Plantronics + Polycom. Now together as Poly Logo

SoundStation IP 6000 lan port inactive

Highlighted
Visitor

SoundStation IP 6000 lan port inactive

Buenas soy Nuevo en estos teléfonos me compre este y quiero configurarlo, pero no me da IP en DHCP ni tampoco en IP STATIC como puedo hacer para que mi router lo detecte y así poder configurarlo

Los datos la estación son:


Phone mode: Polycom SoundStation IP6000
Call Platform: RingCentral
Assembly: 3111-15600-001 Rev. M.
S/N: 0004F2F10644
BootBlock: 3.0.2_15600-001.0024
BootROM: 4.3.0.0616
P/N: 2201:-15600-001
Label: SIP
Version: 3.2.4.0267

Muchas Gracias

 

Good I am New in these phones I bought this and I want to configure it, but it does not give me IP in DHCP nor in IP STATIC as I can do so that my router detects it and so I can configure it

The data the station are:

Phone mode: Polycom SoundStation IP6000
Call Platform: RingCentral
Assembly: 3111-15600-001 Rev. M.
S/N: 0004F2F10644
BootBlock: 3.0.2_15600-001.0024
BootROM: 4.3.0.0616
P/N: 2201:-15600-001
Label: SIP
Version: 3.2.4.0267

thank you

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: SoundStation IP 6000 lan port inactive

Hello @CesarOrtiz ,

 

welcome to the Polycom Community.


According to our records INGRAM MICRO sold this unit back in 18/04/2012.

 

Have you tried to factory reset the unit as of yet?

 

Not knowing the history of the unit or how you became the owner we can only assume it is defective.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Visitor

Re: SoundStation IP 6000 lan port inactive

Thanks for your response so fast.

I bought the unit by ebay, and since I am new to this I have not been able to restore it to factory values, the network cable I use is category 5 RJ 45 UTP, I do not know if the unit has a special cable to connect to the router , if you could help me how to put the factory unit I would appreciate it very much

Thank you.

 

Gracias por tu respuesta tan rápido

la unidad la compre por ebay, y como soy nuevo en esto no he podido ponerla en restablecer los valores de fabrica, el cable de red que utilizo es categoria 5 RJ 45 UTP, no se si la unidad tiene un cable especial para conectar al router, si me pudieran ayudar a como poner la unidad de fabrica lo agradeceria mucho

gracias.

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: SoundStation IP 6000 lan port inactive

Hello @CesarOrtiz ,


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Oct 10, 2011 Question: How can I reset / Factory default my Phones configuration?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4