Plantronics + Polycom. Now together as Poly Logo

SoundStation IP 6000 won't answer but can make calls.

SOLVED
Occasional Visitor

SoundStation IP 6000 won't answer but can make calls.

Hello,

 

I have a few SoundStation IP 6000 phones on firmware 4.0.11.

 

When pressing the answer button, the phone stops ringing and on the other side it acts as if it answered but there is no audio.

 

On the Polycom side, the softkeys (answer, reject, more) don't change and the green lights continue blinking.

 

Pressing reject will act as if you rejected the call (before or after you press answer).

 

I've tried this one two separate Polycoms with different extensions. One worked at first, but when I did a factory reset on both and then swapped extensions (via the settings file on the network), now both have the same issue.

 

Thanks for any help.

Message 1 of 6
5 REPLIES 5
Polycom Employee & Community Manager

Re: SoundStation IP 6000 won't answer but can make calls.

Hello @Devante,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition other details allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

 

In addition you are not using a currently support software version as this would be UC Software 4.0.14


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 6
Occasional Visitor

Re: SoundStation IP 6000 won't answer but can make calls.

Hello,

Thank you for the reply.

I have compiled the information you listed.

UC Software: 4.0.11.0583
BootROM Software: 5.0.11.0282
Phone Model: SoundStation IP 6000
MAC: 00:04:F2:EC:B6:4E

 

As for the platform and all that, all I can say is that we use Avaya System Manager to manage our Session Managers. These are SIP devices.

Please find the phone backup and logs attached to this.

 

For the log, I cleared the entire log, rebooted the Polycom, placed a call, then made a call to the Polycom.

 

I did notice this error at the end: GetCallOrder Could not find the call

Thanks for any help!

 

Log:

1030142914|app1 |*|03|Manual Reboot
1030142915|so   |*|03|SoNcasC::procMsg: Client service shutdown complete
1030142915|wdog |*|03|Watchdog Expired: tSup
000006.106|log  |*|03|---------- Initial log entry ----------
000006.107|so   |*|03|Platform: Model=SoundStation IP 6000, Assembly=3111-15600-001 Rev=N Region=
000006.107|so   |*|03|Platform: Interface    eth0 MAC=0004f2ecb64e
000006.108|so   |*|03|Platform: BootBlock=3.0.2.0024 (15600-001) 30-Nov-10 15:05
000006.108|so   |*|03|Platform: BootL1=Standalone.0008 26-Feb-08 14:11:56
000006.109|so   |*|03|Platform: Updater=5.0.11.0282 08-Jun-16 19:42
000006.109|so   |*|03|Application, main: Label=SIP, Version=Mink 4.0.11.0583 21-Jun-16 17:56
000006.109|so   |*|03|Application, main: P/N=3150-11530-409
000006.109|rdisk|*|03|RAM disk created, size: 8,388,608 bytes
000006.109|ocsp |*|03|O.C.S.P. Enabled = 0
000006.109|tls  |*|03|Initial log entry. Current logging level 4
000006.137|pmt  |*|03|Initial log entry. Current logging level 4
000006.137|wdog |*|03|Initial log entry. Current logging level 4
000006.137|ethf |*|03|Initial log entry. Current logging level 4
000006.137|hw   |*|03|Initial log entry. Current logging level 4
000006.137|ares |*|03|Initial log entry. Current logging level 4
000006.137|dns  |*|03|Initial log entry. Current logging level 4
000006.137|cfg  |*|03|Initial log entry. Current logging level 4
000006.138|dot1x|*|03|Initial log entry. Current logging level 4
000006.139|cfg  |*|03|RT|Network eth0 link went up
000006.139|cfg  |*|03|RT|cfgRtNetInterfaceUpdate: Network not initialized
000006.245|lic  |*|03|Initial log entry. Current logging level 4
000006.245|lic  |4|03|cfgCfsFlashKeyScratchLoad: key is blank
000006.573|curl |*|03|Initial log entry. Current logging level 4
000006.573|utilm|*|03|Initial log entry. Current logging level 4
000006.573|copy |*|03|Initial log entry. Current logging level 4
000006.573|rtos |*|03|Initial log entry. Current logging level 4
000006.573|sec  |*|03|Initial log entry. Current logging level 4
000006.574|so   |*|03|Configuration files: 0004f2ecb64e-settings.cfg
000006.574|so   |*|03|Configuration file "0004f2ecb64e-settings.cfg" SHA1 digest: 976A9CCEB11EBE4932D2E81EADA0B6828F5CE97E
000006.577|log  |*|03|Log render level set to 1
000006.778|srtp |*|03|Initial log entry. Current logging level 4
000006.778|res  |*|03|Initial log entry. Current logging level 4
000006.779|httpa|*|03|Initial log entry. Current logging level 4
000006.779|lldp |*|03|Initial log entry. Current logging level 4
000006.779|cdp  |*|03|Initial log entry. Current logging level 4
000006.795|ssps |*|03|Initial log entry. Current logging level 4
000006.883|so   |*|03|System Info Reports:
000006.883|so   |*|03|    CPU is pnx1500/TM3260, rev 1 running at 300MHz with memory at 199MHz.
000006.883|so   |*|03|    CAS latency (dram): 0x133; CAS latency (proc): 0x6; refresh rate: 0x616
000006.883|so   |*|03|    Board is identified as PLCM PNX1500 Mirage (ID 0x1005fb2c):
000006.883|so   |*|03|    DRAM_LO: 0x40000000.  DRAM_HI: 0x44000000.  C_LIMIT: 0x43ff0000.
000006.883|so   |*|03|    APERT1_LO: 0x1c000000.  APERT1_HI: 0x20000000.
000006.883|so   |*|03|    PCSW: 0x20000e02
000006.883|so   |*|03|    Application built in ASSERT mode.
000006.883|so   |*|03|  NOR flash detected is 14
000006.883|key  |*|03|Initial log entry. Current logging level 4
000006.885|httpd|*|03|Initial log entry. Current logging level 4
000006.885|poll |*|03|Initial log entry. Current logging level 4
000006.885|push |*|03|Initial log entry. Current logging level 4
000006.885|poll |*|03|Initial log entry. Current logging level 4
000006.885|poll |*|03|Initial log entry. Current logging level 4
000006.885|poll |*|03|Initial log entry. Current logging level 4
000006.886|poll |*|03|Initial log entry. Current logging level 4
000006.886|poll |*|03|Initial log entry. Current logging level 4
000006.886|ht   |*|03|Initial log entry. Current logging level 4
000006.886|dbuf |*|03|Initial log entry. Current logging level 4
000006.888|pps  |*|03|Initial log entry. Current logging level 4
000006.888|sip  |*|03|Initial log entry. Current logging level 4
000006.888|ptt  |*|03|Initial log entry. Current logging level 4
000006.908|ssps |*|03|Application, comp. 1: Label=PolyDSP PNX1500 Mem1 FS2, Version=6.2.0.0118 23-Jan-13 16:01
000006.908|ssps |*|03|Application, comp. 1: P/N=3150-11580-620.
000006.977|so   |5|03|soCoreAudio compiledOffsetsApply error: unrecognized verAudio 11 for headset
000007.068|so   |*|03|Using TCP IP Media Port, configured initial RTP port 2222
000007.075|sshc |*|03|Initial log entry. Current logging level 4
000007.076|cmp  |*|03|Initial log entry. Current logging level 4
000007.076|wmgr |*|03|Initial log entry. Current logging level 4
000007.077|slog |*|03|Initial log entry. Current logging level 3
000007.088|ssps |5|03|sspsHdiMsgProc: id=210 (SspsHdiMsgDtHAck), len=12, seq=23, req=24, extra=-1, extraRep=-2, resType=3, desc=3147.
000007.108|ssps |5|03|sspsHdiMsgProc: id=210 (SspsHdiMsgDtHAck), len=12, seq=26, req=27, extra=-1, extraRep=-2, resType=3, desc=3148.
000007.108|ssps |5|03|sspsHdiMsgProc: id=210 (SspsHdiMsgDtHAck), len=12, seq=32, req=33, extra=-1, extraRep=-2, resType=3, desc=3147.
000007.128|ssps |5|03|sspsHdiMsgProc: id=210 (SspsHdiMsgDtHAck), len=12, seq=35, req=36, extra=-1, extraRep=-2, resType=3, desc=3148.
000007.128|ssps |5|03|sspsHdiMsgProc: id=210 (SspsHdiMsgDtHAck), len=12, seq=39, req=40, extra=-1, extraRep=-2, resType=3, desc=3147.
000007.277|app1 |*|03|Initial log entry. Current logging level 4
000007.278|app1 |4|03|StatusBar is disabled
000007.279|app1 |4|03|mb.main.home parameter is empty
000007.280|mb   |*|03|Initial log entry. Current logging level 4
000007.325|ldap |*|03|Initial log entry. Current logging level 4
000007.325|ldap |4|03|cDynamicData::cDynamicData:cDynamicData:Failed
000007.780|efk  |*|03|Initial log entry. Current logging level 4
000007.784|app1 |4|03|[AppUserLoginC::Init]:flushing user cache file failed
000008.024|utilm|4|03|uBLFCompressed: File /ffs0/local/local-directory_xml.zzz does not exist or is empty
000008.024|cfg  |4|03|Edit|Error 0x2 loading local cfg /ffs0/local/local-directory_xml.zzz
000012.140|cfg  |*|03|RT|cfgRtNetInterfaceUpdate: Network not initialized
000014.473|cfg  |*|03|RT|   Phone IP address is 10.220.2.25.
000014.473|cfg  |*|03|RT|   Subnet mask is 255.255.255.0.
000014.473|cfg  |*|03|RT|   Gateway address is 10.220.2.1.
000014.473|cfg  |*|03|RT|   DNS server is 10.100.1.203.
000014.473|cfg  |*|03|RT|   DNS alternate server is 10.100.1.140.
000014.473|cfg  |*|03|RT|   DNS domain is kcgc.gov.
000014.473|cfg  |*|03|RT|   Time server is 10.100.1.203.
000014.473|cfg  |*|03|RT|   GMT offset is -28800 seconds.
000014.473|dns  |*|03|DNS resolver servers are '10.100.1.203' '10.100.1.140'
000014.473|dns  |*|03|DNS resolver search domain is 'kcgc.gov'
000014.473|cfg  |*|03|RT|Primary IP changed to 10.220.2.25 subnet mask 255.255.255.0
000014.473|cfg  |*|03|RT|cfgRtNetInterfaceUpdate: bfeng -- calling network status callback
000014.473|cfg  |*|03|RT|   Phone IP address is 10.220.2.25.
000014.473|cfg  |*|03|RT|   Subnet mask is 255.255.255.0.
1030203113|cfg  |*|03|RT|   Gateway address is 10.220.2.1.
1030203113|cfg  |*|03|RT|   DNS server is 10.100.1.203.
1030203113|cfg  |*|03|RT|   DNS alternate server is 10.100.1.140.
1030203113|cfg  |*|03|RT|   DNS domain is kcgc.gov.
1030203113|cfg  |*|03|RT|   Time server is 10.100.1.203.
1030203113|cfg  |*|03|RT|   GMT offset is -28800 seconds.
1030203113|cfg  |*|03|Prov|Starting to update 3111-15600-001.updater.ld
1030203113|cfg  |*|03|Prov|Starting to update updater.ld
1030203113|cfg  |*|03|Prov|Starting to update 3111-15600-001.
1030203114|so   |*|03|Network initialized. Starting network tasks.
1030203114|log  |*|03|Install file upload callback for 'so'

1030203114|sip  |*|03|Fast Boot Measurement Point: Ready for Call, uptime: 15.147 sec.
1030203114|app1 |*|03|Ctx [0] Registered [false]
1030203114|app1 |5|03|Corporate directory instance does not exists.
1030203114|app1 |*|03|Ctx [0] Registered [true]
1030143021|copy |4|03|Error ending zlib (-3)
1030143021|cfg  |*|03|Prov|Finished updating configuration
1030143021|utilm|4|03|uBLFCompressed: File /ffs0/local/local-directory_xml.zzz does not exist or is empty
1030143021|cfg  |4|03|Edit|Error 0x2 loading local cfg /ffs0/local/local-directory_xml.zzz
1030143021|utilm|4|03|uBLFCompressed: File /ffs0/local/local-directory_xml.zzz does not exist or is empty
1030143021|cfg  |4|03|Edit|Error 0x2 loading local cfg /ffs0/local/local-directory_xml.zzz
1030143021|cfg  |*|03|Prov|Starting to update 3111-15600-001.updater.ld
1030143021|cfg  |*|03|Prov|Starting to update updater.ld
1030143023|cfg  |*|03|Prov|Starting to update 3111-15600-001.
1030143024|cfg  |*|03|Prov|Finished updating configuration
1030143100|log  |4|03|UtilLogC::uploadFifoLog: upload error. protocol 0 result = -1
1030143104|net  |4|03|rtosNetwork: netwTask() - Can't find associated CCB.
1030143213|app1 |4|03|GetCallOrder Could not find the call
Polycom Employee & Community Manager

Re: SoundStation IP 6000 won't answer but can make calls.

Hello @Devante,

 

The log does not show any call but your config is a bit strange. You seem to have specified a 2nd server but have not provided an IP for this.

 

I suggest you factory default the unit, Upgrade to a currently supported software version 4.0.14 and then simply follow this:

 

Oct 7, 2011 Question: Can I register or is my Polycom Phone compatible with a “XYZ” SIP Server?

Resolution: Please check => here <=

 

If you still have an issue please work with the community and if they cannot help please open a ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

As the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

 

Next USA sold this unit back in 13/12/2011 and you have been already told this information when you tried to open ticket 1-10682137961

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 6
Occasional Visitor

Re: SoundStation IP 6000 won't answer but can make calls.

Thanks for the reply.

 

I was trying to avoid upgrading the firmware since, even if it works after that, it doesn't tell me (or anyone reading this in the future) what the real problem was.

 

I went ahead and upgraded though and it did indeed work after that.

 

I probably should have removed the second server entry to see if that was the issue, but I kind of jumped the gun.

 

Oh well, guess we'll never know.

 

Thanks for the help!

Message 5 of 6
Polycom Employee & Community Manager

Re: SoundStation IP 6000 won't answer but can make calls.

Hello @Devante,

 

It must have worked for the last nearly 7 years and only someone who made a change would know what caused it I assume.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 6