Plantronics + Polycom. Now together as Poly Logo

SoundStation IP 6000 won't power on

Polycom Employee & Community Manager

Re: SoundStation IP 6000 won't power on

Hello @Headland Communications,

welcome to the Polycom Community.

I do not think we publish any Mean time between failures timelines for our products and usually Polycom products are known in the industry with their long lives.

 

Stating the above checking against internal records show that all of your phones are 7-9 years old and therefore well out of any warranty.

 

0004F2E4F115    22/02/2011         NETXUSA

0004F2E42048    27/02/2009         TECH DATA

0004F2E42112    No Record of this device but others with the same MAC are from 2009

0004F2E46002    22/02/2010         NETXUSA

0004F2E41D64   26/01/2009         SCANSOURCE COMMUNICATIONS

0004F2E45E02    22/02/2010         NETXUSA

0004F2E4CC21   09/12/2010         NETXUSA

0004F2E4CCEB   09/12/2010         NETXUSA

0004F2E45E02    22/02/2010         NETXUSA

0004F2E4CAD2  09/12/2010         NETXUSA

 

As a good will gesture Polycom understands that this may not be satisfactory to your business so please contact our RMA Team and place an RMA as an OOW-EE.

 

The price for this Out of Warranty RMA is $136 USD/per unit.


Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 31 of 40

Re: SoundStation IP 6000 won't power on

Steffen - I think you have missed my point. I want to send these units back to Polycom not for replacemnet but to get an understainding of what the issue is.

 

In this and other posts you have suggested that there is no issue known to Polycom. I personally think that is either failure to acknowledge the facts or flat out untrue. Either way, my goal is to help both Polycom and the greater community by providing these devices for analysis.

 

Simply replacing the devices doesn't really help the community and since we have more than 100 IP6000's in use this is only the tip of the proverbial iceberg.

Message 32 of 40
Polycom Employee & Community Manager

Re: SoundStation IP 6000 won't power on

Hello,

I am unsure what your expectations are for this but as a manufacturer we are offering yourself an RMA for a unit 6-8 years after the 1 year manufacturers warranty.

As a manufacturer there are always enhancements and improvements and changes of design for a product so every single case has to be looked at on an individual basis.

As the issue reported by yourself there is no fix in the field so an RMA is the only option.

Please either go ahead with the RMA as already suggested or I am unsure what else to offer

Replied via a mobile device



<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 33 of 40
Occasional Visitor

Re: SoundStation IP 6000 won't power on

I have had this same problem with two Soundstation 6000 devices in one year. First time I looked I saw several threads of people reporting this same problem, only met with a price list and shoulder shrug in response. It is very clear that these devices have a manufacturing defect by evidence of troubleshooting assistance not even being offered before a price list to replace. It is clear to see that each of the customers with this problem have had a poor experience that doesn't stop with faulty hardware. Our second 6000 device lasted 13 months from date of purchase to when it succumbed to the same problem.

 

We will not be buying a third and I suggest others to look at competing products.

 

 

Message 34 of 40
Polycom Employee & Community Manager

Re: SoundStation IP 6000 won't power on

Hello @Dietzman_NYC,

 

welcome to the Polycom Community.

 

Throughout this post the units in question where 6 years or older.

 

If your unit is only 1 year old this needs to come into Polycom for investigation. As we are unable to do this via the medium of a community forum please work with your reseller.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 35 of 40
Highlighted
Occasional Advisor

Re: SoundStation IP 6000 won't power on

I think I found a fix for my IP 6000. It’s booting and working flawlessly now. This issue reminded me of a problem my son had with an early generation Xbox called the “Red Ring of Death.” An online hack had my son wrap the Xbox in towels and place it in the oven at 100 degrees or so for an hour. This would fix the broken Xbox. Apparently, expansion caused by the heat will rejoin separated solder points.

 

After a couple of hours under my car’s windshield, maybe 120 degrees, the IP 6000 booted the first time. Keeping the unit continuously booted, hopefully will keep everything together & working. I’ve disconnected it and rebooted several times and it’s working.

Message 36 of 40
Mgr
Occasional Visitor

Re: SoundStation IP 6000 won't power on

thank you for that suggestion I just ran my IP6000 over the the parking lot to see if I could "cook it" better again and resurrect our phone that will only flash red and then will stop but will not connect as in our provider of phone service cannot find it.  We purchased the phone in Sep 2011 so it is worth a try.
About a year ago I had success with the codes that someone has posted on this thread but this time I cannot get it to respond.

However I am wondering if anyone has tried purchasing an external power supply made for these phones.  This is an Polycom SoundStation IP 6000 AC Adapter that retails on this site for $135 plus tax etc.


Since I am thinking it is the internal power supply that is failing perhaps this would be the work around?
https://www.deploydepot.ca/polycom-soundstation-ip-6000-ac-adapter/?gclid=CjwKCAjw3azoBRAXEiwA-_64Ol...

Message 37 of 40
Polycom Employee & Community Manager

Re: SoundStation IP 6000 won't power on

Hello @Mgr ,

 

welcome to the Poly Community.


The solution provided by the previous poster is ambiguous at the most. You unit sounds like it is dead and nothing an End user can do can fix this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 38 of 40
Mgr
Occasional Visitor

Re: SoundStation IP 6000 won't power on

This is to confirm that for the Polycom SoundStation IP 6000 leaving it in the back window of my car over the weekend in the warm weather did not seem to help nor hinder the fact that it only lights up the red lights and flashes and then shows no lights for awhile before going through it again where the red lights come on and then flash and go out again after awhile.

 

The codes that someone had suggested had worked a year ago to bring this back for our provider to find the phone and update the software, but this time I cannot get the phone to reset.

 

Please, I would still love to hear if an polycom ip 6000 AC Power Kit which contains a Power Adapter, Regional Power Cord, and a Power Insertion Cable would work for this type of case.

https://www.deploydepot.ca/polycom-soundstation-ip-6000-ac-adapter/?gclid=CjwKCAjw3azoBRAXEiwA-_64Ol...

Message 39 of 40
Polycom Employee & Community Manager

Re: SoundStation IP 6000 won't power on


@SteffenBaierUK wrote:

Hello @Mgr ,

 

Your unit sounds like it is dead and nothing an End user can do can fix this.



Best Regards

Steffen Baier


A external Power Supply will not help




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 40 of 40