Plantronics + Polycom. Now together as Poly Logo

SoundStation IP 6000 won't power on

Polycom Employee & Community Manager

Re: SoundStation IP 6000 won't power on

Hello aarqawi,

welcome to the Polycom Community.

Are the ports set to 1GB FD ?

 

Can you change to 100 FD instead ?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 21 of 40
Occasional Visitor

Re: SoundStation IP 6000 won't power on

The port was set to auto, so I hard set the port to 100 Full Duplex and that made no difference.

Message 22 of 40
Polycom Employee & Community Manager

Re: SoundStation IP 6000 won't power on

Hello aarqawi,

would you mind contacting me via community mail and supplying me with your details and in addition a show run and a show version from the switch plus the mac address of the phone?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 23 of 40
Highlighted
Occasional Visitor

Re: SoundStation IP 6000 won't power on

Hello.

I had the same issue and I just did a hard reset and it seemed to work.

 

Boot the device (yes, I know, you have no display). If you have the red lights, hold the 6, 8 and * key for one minute. After that minute, let go and hit 456. Wait a few minutes (maybe 10). It should have been hard reset by now. I only tested this on one device, so I don't know if it will fix all, but it fixed mine. Hope this helps!

Message 24 of 40
Occasional Visitor

Re: SoundStation IP 6000 won't power on

I had the same issue. I disconnected teh phone from  the PoE Cisco switch, wehre it was connected before. And connected teh phone to PoE Injector without connecting to the network first, then I connected the PoE Injector to a simple D-Link 100Mbps switch and teh phone started booting and working.

I believe the issue is that the Phone had some trouble with 1000Mbps switches.

Message 25 of 40

Re: SoundStation IP 6000 won't power on

Steffen - I have the same issue with at least 4 IP 6000's. All are, of course, out of warranty. I have tried hard coding the port on the Cisco switch to 100 Full-Dupled as well as conencting to phone to only a Polycom PoE AC adapter.

 

I'd be happy to ship one or more units to you jsut tell me where to ship them...

 

I tried to figure out how to contact you via Community Mail but don't see any link anywhere that resembles that.

Message 26 of 40
Polycom Employee & Community Manager

Re: SoundStation IP 6000 won't power on

Hello Headland Communications,

welcome to the Polycom Community.

There should be no need to post anything other than the MAC address of the units in question.

 

In regards of community mail simply click on the top left next to your name.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 27 of 40
Occasional Visitor

Re: SoundStation IP 6000 won't power on

 At least in Germany I can handle the repair of IP 6000's that won't power on and are out of warranty.

Message 28 of 40
Polycom Employee & Community Manager

Re: SoundStation IP 6000 won't power on

Hello Klaus,

welcome to the Polycom Community.

Within this official Polycom community we can only discuss official RMA repairs i.e. sending units back to Polycom.


Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 29 of 40

Re: SoundStation IP 6000 won't power on

I have 9 of a total 11 IP6000's that were working prior to upgrading the network switches in our offices. Upon connecting them to the new switches they all exhibit this issue. Returning them to the old switches does not resolve the issue.
 
All of these devices are out of warranty, that however, does not wholly absolve Polycom of any responsibility. This is a large percentage of an installed base fail at the same time. This combined with numerous other reports in this community and elsewhere of similar issues with a device that is still in production would tend to indicate that there is a larger issue. Polycom at a minimum should provide some advice as to the nature of the issue.

 

 

 

To that end I am happy to ship these devices to Polycom for analysis. Just tell me where they should go and I'll dispatch them ASAP.

 

Phone MAC's:

0004F2E4F115 2011/04/04

0004F2E42048 UNKNOWN

0004F2E42112 2010

0004F2E46002 2010/10/05

0004F2E41D64 2009/02/04

0004F2E45E02 2010/06/22

0004F2E4CC21 UNKNOWN

0004F2E4CCEB 2011/01/18

0004F2E45E02 2010/06/22

0004F2E4CAD2 UNKNOWN

 

 

Old switch: WS-C3750-48PS-S

New Switch:WS-C3750X-48PS-S

 

 

Message 30 of 40