Plantronics + Polycom. Now together as Poly Logo

SoundStation IP 7000 frozen at boot

Highlighted
Occasional Visitor

SoundStation IP 7000 frozen at boot

Hi,

 

We have 7 SoundStation IP 7000s and one of them has been frozen on the Polycom boot logo with red presence lights.

Rebooting the phone doesn't help, neither does the factory reset code (1+3+5+7). 

Other model are fine, just this one unit having issues. No changes were made to config or network.

Powered by PoE, MAC address is 64167F0669BC.

 

Any ideas?

 

Thanks

Michael

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: SoundStation IP 7000 frozen at boot

Hello @mgerke,

welcome to the Polycom Community.

I can only assume the unit is broken. It was sold via INGRAM MICRO PTY LTD back in 31/03/2017 so they are your reseller and should RMA the unit.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2