Plantronics + Polycom. Now together as Poly Logo

SoundStation IP 7000 yellow/orange flashing light error

mjk0088
Occasional Visitor

SoundStation IP 7000 yellow/orange flashing light error

I had to relocate my SoundStation and when I plugged it in I began to get a flashing yellow/orange light. I have tried to unplug the unit from all outlets and try again but the problem persists.

 

I cannot access any of the menus on the unit and am not sure if this issue can be resolved.

 

Please advise of best steps to fix te issue.


Thanks

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: SoundStation IP 7000 yellow/orange flashing light error

Hello mjk0088,

welcome to the Polycom Community.

The SSIP7000 would use a maximum of two cables.

 

  • One Ethernet cable
  • One power lead plugged into the Ethernet cable if the Ethernet port does not deliver PoE

If you moved the unit and plugged a cable into the unit that us not the correct cable (old analog SoundStation for example) then chances are that you have broken the unit.

 

There is nothing an end user could fix on the unit if there is an electronic fault. Please work with your Polycom reseller and/or Polycom support to troubleshoot this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
mjk0088
Occasional Visitor

Re: SoundStation IP 7000 yellow/orange flashing light error

Thank you.

 

We have multiple units so I've plugged this particular unit into the cord setup of another and it is now working. As such, is appears we have a defective cord.

 

I've swaped out the cords piece by piece and it appears that the issue is from the actual power cord.

 

Is there a way to order a replacement? Can you show me where?


Thanks

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: SoundStation IP 7000 yellow/orange flashing light error

Hello mjk0088,

 

this should be a standard power cord and not something specifically for Polycom.

 

Usually you should contact your Polycom reseller.

 

Best Regards

 

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4