Plantronics + Polycom. Now together as Poly Logo

SoundStation IP4000 incoming works but get busy signal when dialing any number

AndrewPLA
Visitor

SoundStation IP4000 incoming works but get busy signal when dialing any number

I have a SoundStation IP4000 setup with a ShoreTel system and the phone can receive calls but when we dial any number the phone give an instant busy signal. When I press the Off Hook button I get a dial tone but as soon as I dial any number it goes to busy.

 

- I've edited the digitmap on the phone several times but makes no difference.

- the phone is showing as registered

- this is using a SIP trunk in Shortel system

 

Any ideas?

 

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: SoundStation IP4000 incoming works but get busy signal when dialing any number

Hello AndrewPLA,

welcome to the Polycom Community.

 

The digitmap only works in Off Hook mode so most likely this is something with your SIP switch or provider if you are sure your phone is correctly registered.

The community's VoIP FAQ contains this post here:

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

 

Have a look at the above FAQ post as it shows several methods on how to utilize the phones built in logs to troubleshoot issues.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
AndrewPLA
Visitor

Re: SoundStation IP4000 incoming works but get busy signal when dialing any number

Thank you Steffen, I will try the logs.

 

Is the digitmap absolutely necessary? They need to dial 9 to get out and I wasn't sure if this was needed.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: SoundStation IP4000 incoming works but get busy signal when dialing any number

Hello AndrewPLA,

the digitmap on the phone is not mandatory. It simply provides means of locally manipulating the dial string before sending it to a SIP server.

 

Usually the SIP server itself would do this. You can simply remove it from the phone.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4