Plantronics + Polycom. Now together as Poly Logo

Soundpoint 6000 - Failed to get boot parameters via dhcp

teksupport
Occasional Visitor

Soundpoint 6000 - Failed to get boot parameters via dhcp

We have 5 Polycom Soundpoint 6000s (in addition to 50+ 550 desk phones).  2 of the 6000's work fine, booting from our Trixbox server with no issue.  3 of the 6000's however fail trying to get boot parameters via dhcp.  I have reset to factory defaults, verified the phone settings to match the working phones and verified the dhcp.conf file on the server has the same format for all phones. I have used the same cables from the working phones and still have the same behavior. I am out of things to check. Any advice would be appreciated.

 

Thanks!

 

Brandon

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Soundpoint 6000 - Failed to get boot parameters via dhcp

Hello Teksupport,

 

welcome to the Polycom Community.

 

Please reboot the units in Question and press setup when the countdown appears.

Use 456 as the Password

Go to the DHCP Menu

Check that the Boot Server is set to Custom+Opt.66

 

Above will allow your DHCP Server to provide the Phone with the URL for your provisioning Server.

 

Compare this setting with your working Phones and ensure that the DHCP Scope for the Phones in Question is using the same settings as the working Units

 

I would recommend a Wireshark Trace as shown => here <=

 

Get your IT Team to set up a spanned/mirrored Port or use a Hub and capture the whole boot up process and get the IT Team to analyze the Trace in order to see if the Polycom Device is sending the DHCP request and is being assigned the options from your DHCP Server.

 

If above shows that the Phone is provisioned with the correct Information you may want to contact your Polycom Reseller as they can open a Service Ticket with Polycom Support

 

Best Regards

 

Steffen Baier

 

 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2