Plantronics + Polycom. Now together as Poly Logo

Soundpoint 650 voicemail

sfreptech
Occasional Visitor

Soundpoint 650 voicemail

Hello.  Recently, i left work for the weekend, and upon returning the following Monday morning, my message light was flashing.  I went to messages, then signing in with my password, cleared the one (1) message that was there, and logged out.  However, the message light is still flashing.  I log back in, no messages.

Can anyone advise me as to how to clear this flashing light for voicemail?  I have looked through all facets of the phone and cannot for the life of me clear that flashing light, and it is causing my customers to hang up on me, since the notification beep beep beep beep overrides my greeting as I pick up the phone to answer.

 

ANY and ALL help would be greatly appreciated!  Thank you!

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Soundpoint 650 voicemail

Hello sfreptech,

welcome to the Polycom Community.

Unlike the phone itself we do not control the voicemail as this is an external feature. I recommend to check with whoever setup your system or liaise with your coworkers.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
sfreptech
Occasional Visitor

Re: Soundpoint 650 voicemail

Hey, Steffen-

 

FYI, Just to let you know, I rebooted our routers for voice and internet, that didn't work, so I again tried checking messages, still, no voicemail messages on my phone, but...

 

I then went back into messages, and instead of using my 4 digit password, I used the default 1-2-3-4 and it said there weren't any messages, and then the light went off.

 

Thought I'd share that with you, in case it helps others.  No one here in the office, including the administrator, knew anything about the system, and evereything that they had tried wouldn't resolve.

 

Appreciate your feedback!


Sincerely,


Ted

Message 3 of 3