Plantronics + Polycom. Now together as Poly Logo

Soundpoint IP 330 Not Registering Line

Highlighted
Visitor

Soundpoint IP 330 Not Registering Line

I have the Polycom phone set up to the IP address of the server, along with the extension I want to use it with. After applying the configuration, the Phone Restarts, but shows the line is not Registered.

I went into the IP address of the Phone, and checked the line 1 options, checked the SIP options, checked the Network options, all while cross referencing them with there other functioning phones I have.
Everything lines up, but the Polycom phones won't register.


They(the phones) continue to show the "unhooked" phone icon(the empty phone)

The reason behind all this little mayhem with 3 of 10 phones in house, was because I was changing the Extension of the Specific phones(from an old employee) to one of another new employee.

My Server is Running, on Asterisk with FreePBX.
Whilst using mostly the Soundpoint 330 IP phones, as mentioned.

Currently I'm on PBX 2.9 and Asterisk 1.4.X.X.

Any help would be GREATLY appreciated! I've been going around in circles back and forth, and can't find any answers.

-Frustrated KS216

 

P.S. I'm new to all this, so if you need any other information fell free to correct me or ask. 

 

Message 1 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: Soundpoint IP 330 Not Registering Line

Hello KS216,

welcome to the Polycom Community.

The community's VoIP FAQ contains these post here:

 

Oct 7, 2011 Question: Can I register or is my Polycom Phone compatible with a “XYZ” SIP Server?

Resolution: Please check => here <=

 

or to troubleshoot

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

 

I would suggest you logon to your Asterisk console in verbose level and see if the phone is attempting to register.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Visitor

Re: Soundpoint IP 330 Not Registering Line

Good Afternoon,

Thank you for the reminders, I did make sure to check up on theFAQ's prior to posting, I actually spent a few hours going from forum to forum trying to find a lead but all my leads have been dead ends. 

I concluded a better definition to what exactly is going on. 

-The phones in questions were attached to a specific extension linked to my FreePBX. 

-I logged into the phone's IP address, changed the Extension name, and Extension Value(i.e. from 200 to 230) , a value which is listed on the office's FreePBX.

-After submitting the changes, the phone Rebooted, as intended normally. 
-After reboot, the phone was connected to the server(I checked on the phone manually, and cross reference to a fully functioning phone.

-The Line Config was accurate in the conrrect Extension, and name of extension so the reboot worked, but it read as Followed:

    ~ "Line 1: KS216 Ext230 (Not Resgistered)"

    - Compared to another phone

    ~ "Line 1: Employee 2 Ext 201 (129.34.21.xx*varies.)"


I'm not quite sure why it's not resgistering that way if the same extensions are inputed the same way on the FreePBX and on the phone's IP address. 

I reiterate that I am relativly new to the IT community so I'm wrapping my head around all the systems and termanolgy as fast as I can, I've done my share of reading before resorting to posting on Commnunity pages. 

I thank you all in advanced for any help that you can offer me. 

Any information you might need to furthur help me please just ask. 

 

-KS216

 

 

Message 3 of 6
Highlighted
Polycom Employee & Community Manager

Re: Soundpoint IP 330 Not Registering Line

Hello KS216,

 

you may be best advised to raise a ticket via your Polycom reseller with Polycom support.

 

This does not stop you of posting information here.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Visitor

Re: Soundpoint IP 330 Not Registering Line

How might I go about doing this? 
The phones have been active for a good two years..

Message 5 of 6
Highlighted
Polycom Employee & Community Manager

Re: Soundpoint IP 330 Not Registering Line

Hello KS216,

 

if no other community member replies you can call Polycom support directly.

 

EDIT: Please ensure that you check the credentials are correct. If the original phone had been programmed via the Phone's GUI and you now made changes via the Phones Web Interface or via a provisioning file the GUI settings will have precedence. The same for settings via the Web Interface have a higher priority than the settings via provisioning.

 

I suggest to flash the phone with the latest Software and check your provisioning server for any Web / phone-config files.

 

I am unable to supply free support via the Polycom community as a Polycom employee and the Support team will charge you if the units are outside the manufacturers warranty period.

 

Best regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6