Plantronics + Polycom. Now together as Poly Logo

Soundpoint IP 650 holding does not work

CAG
Regular Visitor

Soundpoint IP 650 holding does not work

Dear forum members,

 

since 3 weeks we got a Polycom Soundpoint IP 650 and I wanted to bind it to our PBX. It works, I can call with the phone and some functions also work.


But when it comes to the "hold" function, the Polycom doesn't do it's job very well.

When I press the hold button, the other side of the call doesn't hear any preconfigured music or something else, he just hears nothing. On Polycom side, it seems like I'm only microphone/sound muted.

In our PBX monitoring tool, I can't see any sign that PBX knows I pressed the hold button, so connection between PBX and Polycom seems to be incomplete.


There are two parameters, which are related to the "hold" function.

voIpProt.SIP.useRFC2543hold
voIpProt.SIP.useSendonlyHold

I tried any possible combination of values when it comes to these two, but it doesn't work with any of them.


We also found out, that Polycom IP 650 doesn't work as expected:
We set 

voIpProt.SIP.useSendonlyHold = 1

and 

voIpProt.SIP.useRFC2543hold = 0


As written in https://community.polycom.com/t5/VoIP-SIP-Phones/FAQ-How-to-Troubleshoot-Polycom-VoIP-related-Issues... you can find out in dumps, if Polycom uses the RFC2543hold technique:


So, since with this combination of parameters we are not using the c=0.0.0.0 RFC2543 technique, you should not see it in dumps.
But in dumps we see, that exactly this technique is used, which confuses us since we see in config and also in the settings on the phone that it should not use the RFC2543 technique.


Our Polycom Soundpoint IP 650 is running on firmware 4.0.4.2906

 

I attached logs from PBX and wireshark dumps from server, in PBX Logs Line 933 you see the "hold" invite where the RFC2543hold technique is used, even when Polycom should not.

 

If someone knows how to fix the "hold" problem, we appreciate any support, thank you.

2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Soundpoint IP 650 holding does not work

Hello @CAG ,

Your post ended up in the Spam Filter so I moved this here.

 

UC Software 4.0.4 is no longer a supported Version so I suggest you test using UC Software 4.0.14 instead.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
CAG
Regular Visitor

Re: Soundpoint IP 650 holding does not work

Hello @SteffenBaierUK

 

I tried it with 4.0.14, and do get the same exact result.

 

I also attaced my config which is running on the polycom.

 

Best regards

Marcel Geissler