Plantronics + Polycom. Now together as Poly Logo

Soundpoint IP450 Registers but says there's no network connection.

Soundpoint IP450 Registers but says there's no network connection.

I have a Soundpoint IP450 that works perfectly in my office. I moved it to a different location, on a different network and it would register all lines and receive inbound calls but had no dial tone, would not dial out and had said "Network is down".

 

I brought the phone back to my office and it works fine here again.

 

I've had this happen twice on two different networks.

 

Any ideas on what's happening and how to fix it?

 

Thanks,

Greg

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: Soundpoint IP450 Registers but says there's no network connection.

Hello Greg,

welcome to the Polycom Community.

 

The phone actually generates its own Dial Tone aka going off hook even if the Phone is not even registered to a server as you could dial an URL / IP Address.

 

Therefore some of the terminology used in your above post may not be 100% accurate.

 

Using a phone in a different network requires this network or the firewall to be aware that certain ports need to be open and forwarded to your phone.

The community's VoIP FAQ contains this post here:

 

Jan 21, 2014 Question: What Ports / Protocols are being used / need to be open in a Firewall?

Resolution: Please check => here <=

 

The above outlines these ports and if you or your IT Team want to assist you to troubleshoot this you can also have a look at:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3

Re: Soundpoint IP450 Registers but says there's no network connection.

Hi Steffen,

 

Thank you for your reply. I'll look at the port list you included next time.

 

I'm aware that it generates it's own dial tone, that's what is so weird. In the scenario I described there was no dial tone. I could not make a call out of any sort. The phone is programmed to dial my voice mail using IP, that did not work at that time either.

 

Thanks again!

Greg

Message 3 of 3