Plantronics + Polycom. Now together as Poly Logo

Soundpoint IP650 mute/speaker/headset lights not working

John C
Visitor

Soundpoint IP650 mute/speaker/headset lights not working

Phone Model SoundPoint IP 650

Part Number 2345-12600-001 Rev:Y    

UC Software Version 4.0.1.13681

BootROM Software Version 5.0.1.10553

 

Hello

I have researched this site and cannot find an answer to the above, so I am posting a new question.


I have just updated firmware on my device, using the polycom web interface.  The following bugs are occurring on the device:

 

1. icon on top right corner of display (upside down triangle with exclamation mark inside)

2. mute button led light does not turn on (but function is working)

3. speakerphone button led light does not turn on (but function is working)

4. headset button led light does not turn on (but mute function is working)

 

Everything was working fine until I updated the firmware. I would appreciate any advise.

 

Regards,
John

Message 1 of 6
5 REPLIES 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: Soundpoint IP650 mute/speaker/headset lights not working

Hello John,

welcome to the Polycom Community.

There are some similar posts that can be found utilizing the community search functionality => here <=

 

A few questions:

 

  • Do the lights come up when you boot the phone?

  • Have you tried downgrading the phone ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
John C
Visitor

Re: Soundpoint IP650 mute/speaker/headset lights not working

Stephen,
Thank you for your response.  In answer to your question:

 

  • Do the lights come up when you boot the phone?
    YES
  • Have you tried downgrading the phone ?

YES,

I've tried the following two versions, so far both version are still having the lighting problem. 

 

UC Software Version 4.0.1.15031

BootROM Software Version 5.0.1.10553

 

and

 

UC Software Version 4.0.1.13681

BootROM Software Version 5.0.1.10553

 

Note to my original post, the LED lights on the Line Keys are also not working.  I had not noticed that during my initial post.

Message 3 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Soundpoint IP650 mute/speaker/headset lights not working

Hello John,


I had meant downgrade to UCS 3.3.5 for example or a SIP 3.2.x Version. Also you may want to try UCS 4.0.7 (4.1.1 is LYNC only)

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
John C
Visitor

Re: Soundpoint IP650 mute/speaker/headset lights not working

Steffen,


I have tried the following firmware downgrades

UC Software Version 4.0.1.13681   BootROM Software Version 5.0.1.10553        /ISSUE REMAINS                              

UC Software Version 4.0.1.15031   BootROM Software Version 5.0.1.10553        /ISSUE REMAINS                              

UC Software Version 4.0.5.4853     BootROM Software Version 5.0.5.2324          /ISSUE REMAINS              

UC Software Version 4.0.7.2514     BootROM Software Version 5.0.7.1284          /ISSUE REMAINS              

 

I then Reset to factory default, and now phone was set to

UC Software Version 4.0.6.0711     BootROM Software Version 5.0.5.2324         I don’t seem to be able to downgrade to anything lower than this

 

LED lights are working, until I point phone to my VOIP provider (PhonePower). Once that happens, the LED lights LED Lights stop working and the error icon appears.  PhonePower says everything should be working, it's not on their end - it's something with the device.  Any ideas?  I've hit a roadblock on this.

 

thanks,

John

Message 5 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Soundpoint IP650 mute/speaker/headset lights not working

Hello John,

downgrading to UCS 3.3.x requires a Provisioning server as described in the FAQ.

 

The triangle is being displayed if any issues occur when booting the phone.

 

Simply press Menu => Status => Diagnostics => Warnings

 

Above will tell you what issues the phone has found.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6