Plantronics + Polycom. Now together as Poly Logo

SoundpointIP call forward Ok button

SOLVED
Highlighted
Occasional Contributor

SoundpointIP call forward Ok button

Hello, I'm trying to manually forward my SoundpointIP 335 running the latest software (4.0.10.0689) and whenever I manually go through Menu/Features/Forward to enable a line I cannot enter in a number for forwarding. The contact field allows me to type in numbers but no okay button ever appears for me to enter in what I've typed. When I type either zero or leave the field blank there is an okay button. Any thoughts on where I might look? (Web GUI works fine for forwarding, just not directly via keypad).

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Occasional Contributor

Re: SoundpointIP call forward Ok button

Hello, setting "feature.urlDialing.enabled=1" does fix the issue as a work around. Thank you for the info, I'll look towards the next release for the correct fix.

View solution in original post

Message 3 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: SoundpointIP call forward Ok button

Hello pgall,

welcome to the Polycom Community.

This was discussed => here <= as an example and a solution was provided as a workaround.

 

The next 4.0.11 release should address this but I have not got an official ETA for this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Contributor

Re: SoundpointIP call forward Ok button

Hello, setting "feature.urlDialing.enabled=1" does fix the issue as a work around. Thank you for the info, I'll look towards the next release for the correct fix.

View solution in original post

Message 3 of 3