Plantronics + Polycom. Now together as Poly Logo

SoundsStation IP 5000 Join softkey missing

Occasional Visitor

SoundsStation IP 5000 Join softkey missing

I recently purchased and setup a SoundStation IP 5000.  It is working on a line to line basis, but when I put someone on hold and dial another line, it puts the first person on hold, and it doesn't give the Join option.

 

I am able to put both lines on hold, and it adds them into what sounds like conference call without the main line. 

 

Notes: I don't see the numbers on the top right of the phone that show how many calls are on hold, so I am unable to cycle through the calls, and I am missing the Join SK.

 

Any ideas?

---- 

SoundStation IP 5000
UC Software Version     4.0.9.0509
BootROM Software Version     5.0.9.0001

Message 1 of 5
4 REPLIES 4
Occasional Visitor

Re: SoundsStation IP 5000 Join softkey missing

Nothing?  For a week?  No one can answer why the phone is missing the soft key that is described in the manual for the device?

 

I just returned the SoundStation 5000.

Message 2 of 5
Polycom Employee & Community Manager

Re: SoundsStation IP 5000 Join softkey missing

Hello jeremiahW,

welcome to the Polycom Community.

 

I am unsure how you set this phone up but a standard configuration following this community's VoIP FAQ this post here:

Oct 7, 2011 Question: Can I register or is my Polycom Phone compatible with a “XYZ” SIP Server?

Resolution: Please check => here <=

 

should be sufficient to get this phone registered and working.

 

Dialing one number and then placing it on hold to dial the 2nd Number will offer this screen:

 

Join_01.PNG

 

As you can see the top right corner indicates the amount of calls being active

 

Now simply pressing the More softkey will offer this:

 

Join_02.PNG

 

All of the above was set on a factory defaulted phone.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 5
Occasional Visitor

Re: SoundsStation IP 5000 Join softkey missing

I have everything registered and it is working to make a single line call.

 

When I place that first line on hold is where things get awry.

 

When I am on a call I have 4 soft keys:

Hold - End Call - Trnsfer - Confrnc

 

I press the Hold Button and then I am given these options:

Resume - End Call - Trnsfer - Confrnc

 

The same thing happens when I press the confernc button.  It places the person on hold, and when I dial the next extension, there is no Join or More button, just the same Hold - End Call - Trnsfer - Confrnc buttons.

 

I have it set up as a sip device with a username and password.  I am using Mitel ICP3300 and as I said, it works to make the call, but the conference part of this conference phone isn't working.

Message 4 of 5
Polycom Employee & Community Manager

Re: SoundsStation IP 5000 Join softkey missing

Hello jeremiahW,

I can only assume that you either have programmed something else like only 1 call per line or similar or made some other changes to the phone prior to following the above simple instructions.

 

I can only recommend to factory default the unit, follow the above easy registration post and check again.

 

If it still fails please work with your Mitel support team.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 5